Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Dynasty Warriors 3 NTSC-U
#1
For some odd reason whenever I try to play "The Yellow Turban Rebellion" in free mode it crashes the moment I start the battle. It will show the screen that indicates that its loading but then it crashes and when I look at the console I see this message:
Code:
CRC = 4A35E19F
<EE> Tlb Miss, addr=0x0 [load]
<EE> PC: 0x0013b320    Cycle: 0xe89ffe7f > The Yellow Turban Rebellion <Playing as Zhao Yun>
<EE> PC: 0x0013b320    Cycle: 0x2716EB45 > The Yellow Turban Rebellion <Playing As Nu Wa>
<EE> PC: 0x0013AF24    Cycle: 0xC17C26A6 > The Battle at Hu Lao Gate <Playing As Nu Wa>
<EE> PC: 0x0013B120    Cycle: 0x879DC85D > Assault on the Wu Terratory <Playing As Nu Wa>
<EE> PC: 0X0013AF24    Cycle: 0x199EFA50 > The Battle At Wan Castle <Playing As Nu Wa>
Now I can play some other stages but usually "The Yellow Turban Rebellion" is the first stage I would try to increase the stats of everyone. Here are my emu details:
Version: PCSX2 beta 976
GFX plugin: GSdx 1006 (MSVC 15.00, SSSE3) 0.1.15
Sound Plugin: SPU2-X R968
PAD plugin: Lilypad svn r975 0.10.0
CD/DVD plugin: Linuz ISO CDVD 0.8.0
Speedhacks: none
Advanced settings: default
Gamefixes: none
CPU settings: EERec, VU0rec, VU1rec, MTGS, frame limit

Sponsored links

#2
You doing nothing wrong, TLB miss is a pcsx2 memory error. About 50% -- I think you have 4-cores CPU. So it mean that 2 cores are used, and it's maximum.
#3
I'm running on a Pentium Core 2 Duo and most of the settings are at default and the only thing that's different is that I'm using the GSDX with the settings: Resolution - Windowed (Default); Direct 3D 10 (Hardware); Pixel Shader 3.0; Interlacing either Weave TTF or Blend TTF; Aspect Ratio 16:9 (Wide Screen); D3D Internal Res: Set to Native; while the rest set to default. Can anyone here give me an idea what I do I need to get it to play?
#4
(04-15-2009, 08:32 PM)Zephyr Wrote: I've been trying to play this game on the PC and well for some odd reason I can't seem to play any other stages except the "The Battle of Chang Ban". Also I've noticed that my CPU usage is almost at 50% and well when ever I get into a fight with the enemy my FPS slows down around 15-30 FPS. Here's the error message I got from the current beta:
Code:
<EE> Tlb Miss, addr=0x0 [load]
<EE> PC: 0x0013b320    Cycle: 0x8b6725b3
Can someone tell me what am I doing wrong exactly?

i wasn't able to load any stage first (when ready loading into battle it crashed), then i went to data base and made a savestate (F1), then loaded it (F3) ... no more problems playing any stages Happy.

and for the FPS slowing down: it is normal, as many things have to be rendered (this game has alot of particle effects) ...
the more in-motion objects have to be rendered, the more it slows down ... (when the hell is going on in battle, my FPS drops to about 4 FPS Sad)

hope that clears it up a little
#5
(04-18-2009, 12:58 AM)viciousShadow Wrote:
(04-15-2009, 08:32 PM)Zephyr Wrote: I've been trying to play this game on the PC and well for some odd reason I can't seem to play any other stages except the "The Battle of Chang Ban". Also I've noticed that my CPU usage is almost at 50% and well when ever I get into a fight with the enemy my FPS slows down around 15-30 FPS. Here's the error message I got from the current beta:
Code:
<EE> Tlb Miss, addr=0x0 [load]
<EE> PC: 0x0013b320    Cycle: 0x8b6725b3
Can someone tell me what am I doing wrong exactly?

i wasn't able to load any stage first (when ready loading into battle it crashed), then i went to data base and made a savestate (F1), then loaded it (F3) ... no more problems playing any stages Happy.

and for the FPS slowing down: it is normal, as many things have to be rendered (this game has alot of particle effects) ...
the more in-motion objects have to be rendered, the more it slows down ... (when the hell is going on in battle, my FPS drops to about 4 FPS Sad)

hope that clears it up a little

When I tried your idea, it worked so no more crashes. Hopefully soon that this problem will be fixed in the future.
#6
Don't think this happens anymore. Will check myself and report back.
Edit: Game does have issues with that stage. Needs debugging.
[Image: newsig.jpg]
#7
PCSX2 version: Official Beta 1888, Official v0.9.6 release

CPU Options: EEreq on, VU0rec and VU1rec both on, MTGS on

Plugins in use: GSdx 890 0.1.14 d3d9 hardware and software, SPU2-X 1.1.0

Description: The game will normally run from the start... But in the loading screen of the mission, i.e. The Battle at Hu Lao Gate, the program crashes.. In the Ps2 output prompt, this showed up as it crashes down...

vtlb miss : addr 0x0, mode 0
#8
Duplicate. Do a search next time. Merged with the other thread.
[Image: newsig.jpg]
#9
what does that error mean?? the error i posted??

vtlb miss : addr 0x0, mode 0
#10
Nothing it's just a generic PCSX2 crash error
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)