Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Kingdom Hearts
#1
Hello,
I'm new to using pcsx2, but i have used many other emulators for lesser systems.
I have pcsx2 running, it is running KH as well, and after screwing with specs ive made its FPS and lag minimal (the only time i see vid/audio lag is during intense parts of cutscenes). However, when i get to the actual gameplay, i see tears in the graphics, such as soras hair entering his head, his eyeball on the outside of his lids, and some shading issues. it is playable, but boy is it annoying.
I wish i could provide u with SS but im on my vista side of my mac.
here is general settings:
Using GSDX 890 SSE2
Linuz ISO CDVD .8.0
im running it native, but i am speedhacking x2 with IOP x@ cycle rate enabled (Don't know if native cancels this). running in window'd, 4:3 aspect ratio and pixel shader 2.0.

I have a dual core 2.7 macbook pro with 4 gigs of ram, nividia card 8600 i believe. plz, if u need more specs or in-depth info, let me know.

Any help is appreciated!
Kojak
Reply

Sponsored links

#2
Not a bug report, game works perfectly.
Sounds like some bad GSdx settings, make sure logarithmic z and alpha correction are checked. Also make sure pixel shaders is set to 3.
[Image: newsig.jpg]
Reply
#3
(08-29-2009, 11:24 AM)Bositman Wrote: Not a bug report, game works perfectly.
Sounds like some bad GSdx settings, make sure logarithmic z and alpha correction are checked. Also make sure pixel shaders is set to 3.

First off, i'd like to thank you and your team for how fast and hard you all have worked at this emulator and the "customer" support you give. your answer was much swifter than i had originally thought Tongue thank you.

second, i did not have lagarithmic z or pixel shader 3 running, after turning them on, what do u know! there is no longer any tearing! im still recieving minor slowdowns during CG, however havent experienced it during actual gameplay, is it safe to assume that it is most likely caused by the graphical strain placed through pcsx2 then through a bootcamped vista (which obviously saps my computers total power)? or could this be another issue with settings? I believe, although it is a laptop, my computer has far surpassed recommended settings and such.

on the side, if im seeing "edges" in game, would setting my own resolution correct this? for instance sora's hair u can see the pixels jagging out more then they should.

on a last note, sorry about placing it as a bug, i will keep that in mind on my next post.

Thank you Bositman,

-Kojak
Reply
#4
New problems abound!

i turned my resolution to my screen's highest, 1920x 1080 i believe and there is still the low res looking jagged edges on the screen.

However more importantly, the game now slows down during actual gameplay, i played farther to test it out and it actually moves to about 50% speed while playing even though im speedhacking x2 to keep it at its normal speed.
Reply
#5
Kojak: Internal res is what you want to use to reduce "jaggies". The regular resolution is just what size your window will be if you go into full screen mode. You can also turn on MSAA, but it's only in newer versions of the GSDx plugin and you have to turn it on from the ini file.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)