Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BUG Naruto Ultimate Ninja 5 master mode
#1
Hey there,

First i want say everything works fine Free battle etc. but when i start play Master mode and skip intro only think i can do is jumping, throwing shurikens, talking to jyraia sensei, going to menu but i CAN´T MOVE around. I try everything from changing LilyPad plugin etc. nothing works still cant move in master mode. Any idea where is the problem? (Using last version of emu PCSX2 0.9.7) Same problem in Naruto ultimate Ninja 4 Master mode. Thx for response. If it´s help i can post screenshots of my setup emu Wink
Reply

Sponsored links

#2
This is not a bug report. Moved out. If you want to do something proper, read the stickies first next time.
Not to mention this is probably not a bug at all, since you probably haven't configured the D-pad or left analogue stick that is used in that mode.
[Image: newsig.jpg]
Reply
#3
(06-24-2010, 02:42 PM)Bositman Wrote: This is not a bug report. Moved out. If you want to do something proper, read the stickies first next time.
Not to mention this is probably not a bug at all, since you probably haven't configured the D-pad or left analogue stick that is used in that mode.

i have configered everthing at all. Don´t you read? In free battle everything works fine i can move as i wish. Only in Master mode its imposible to move. I have no idea where i can take solution of this problem Sad
Reply
#4
I actually recall seeing this exact same issue with the exact same game and the solution on the forums before. But I can't remember where because it was months ago. Various searches might help. It was something to do with analogue sticks.
Working full time to build new PC by the end of the year
Reply
#5
yes you are right keun,this problem is caused beacuse he didnt configure all the analogs,and it works in free mode beacuse in that mode you dont have to walk ,try that and report back.take a look at the image i attached.


Attached Files Thumbnail(s)
   
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#6
I fixed it after Keun said "something with analg sticks" i configure moving to them and works fine... So little error and so many problems Laugh Who can imagine that stupid think can do this Wink Thanks to all PROBLEM FIXED
Reply




Users browsing this thread: 1 Guest(s)