Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT] Burnout 3: Takedown. Slow audio when racing.
#1
So I finally got Burnout Takedown to work. I started off with the infamous yellow lines down the screen, then I fixed that, but had the purple windows and cars effrec, then i fixed that, then i had the super game speed up after u crash in game, then i fixed that.

Now everything works fine, but the audio. I love the sound track EA has for this game and the sound effects and commentary guy is cool. But is annoying when theeeee sooouuunnnddd issssss gooiiiinnnggg lllliiikkeee tttthhhiiiissss.....

It's so super slow. Has anyone found a way to fix this yet?

my specs are:
Intel Quad Core at 2.88 GHZ (SSL 3)
ATI Radeon 4770 512 MB
3 GB RAM


There is one way to fix the sound temporaley and that is playing with the VU cylces, but after u crash the game goes into super fast mode, and if u even try to tone down the VU cycle down after the game is still messed. Changing the skip draw after does even worse too. I keep the skip draw at 3 all times for burnout takedown, if u put it at 4 the yellow wall arrow barriers disapear.


Reply

Sponsored links

#2
You aren't getting full speed thus the sound matches the video speed, of course not a bug. Overclock your processor to get better FPS, not much else you can do. Moved out of bug reports
[Image: newsig.jpg]
Reply
#3
(08-28-2011, 11:26 PM)smytho Wrote: So I finally got Burnout Takedown to work. I started off with the infamous yellow lines down the screen, then I fixed that, but had the purple windows and cars effrec, then i fixed that, then i had the super game speed up after u crash in game, then i fixed that.

Now everything works fine, but the audio. I love the sound track EA has for this game and the sound effects and commentary guy is cool. But is annoying when theeeee sooouuunnnddd issssss gooiiiinnnggg lllliiikkeee tttthhhiiiissss.....

It's so super slow. Has anyone found a way to fix this yet?

my specs are:
Intel Quad Core at 2.88 GHZ (SSL 3)
ATI Radeon 4770 512 MB
3 GB RAM


There is one way to fix the sound temporaley and that is playing with the VU cylces, but after u crash the game goes into super fast mode, and if u even try to tone down the VU cycle down after the game is still messed. Changing the skip draw after does even worse too. I keep the skip draw at 3 all times for burnout takedown, if u put it at 4 the yellow wall arrow barriers disapear.

To fix that, go to audio options and click "Async Mix" instead of "TimeStretch". Smile
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#4
That wouldn't fix it, it would just make the audio repeat, constantly.

Also can you please stop digging up old threads, this one is over 6 months old.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)