Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT] Nobunaga's Ambition: The Iron Triangle [NTSC]
The game starts up fine (with a little lag during loading screens) and even lets me navigate the menus and pick choices, but when the game actually starts after making all the choices, the console window continuously spams:

UNKNOWN VifCmd: 8d
sceGsSyncPath: VIF1 does not terminate

It keeps repeating this msg in its entirety in the console window. The game looks like it freezes up at this point, but I can still hear music that isn't choppy at all and when I move the directional pad around, I hear it clicking to different choices. But the video doesn't change even though it says it's going at around 40fps.

I'm using PCSX2 0.9.6 on a Core2Duo 2.1Ghz 64-bit Vista Laptop with 4GB RAM. All the settings for PCSX2 are on default except for the graphics renderer, which is set on DX10 (hardware). Everything else is out of the box PCSX2 settings. I know this isn't a popular game and I don't really care if I get the game working or not, but I thought you guys might be able to get something out of it.

BTW, good work on this thing, I used it for the first time to try this game out (my PS2 isn't with me ATM) and it was pretty easy to get it working. What I don't understand is how you guys can do this, but Sony won't make B/C for the newer PS3s Smile Anyway, thanks for trying.

EDIT: Oh yeah, forgot to mention, I spent the better part of 2 hours going through and checking/unchecking boxes you guys provided us with ie speed hacks and stuff in the advanced tab. I even made a working //skipvideo patch as per some emu site, and also because I saw Kessen 2 had one (the games are similar). Nothing seemed to make it work past that screen, though. Maybe I just don't have the mad skillz Laugh

Sponsored links

can you try the latest beta posted on the main sites download section, see if it changes?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
(03-21-2009, 10:33 PM)refraction Wrote: can you try the latest beta posted on the main sites download section, see if it changes?

Just tried it again on PCSX2 beta 791 and it did the same thing, no change.

Users browsing this thread: 1 Guest(s)