Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT] Save states
#1
idk if u already know of this but when u want to load a save state u cant do it properly unless u load the iso / cdvd firt then the state aldo when u load the save state the 3d textures are gone so if the game is full 3d u cantsee anything if has 2d and 3d texctures u can only see the 2d textures for example in god of war if u save in the menu u cna si the omega symbol and the X and /\ drawings but the rest is in black
Reply

Sponsored links

#2
There is no reason whatsoever to load a savestate before loading the iso.
The proper way to do it is
First, run cdvd
Second, load savestate

Anyway, not a bug. Moved.
Reply
#3
in the earliers revs u dont need o load cd then lod state u could just open the emu put load state then select the iso and it worked

also what about the missing textures in save states? That's not a bug or something like that?
Reply
#4
this is not a bug? "when u load the save state the 3d textures are gone so if the game is full 3d u cantsee anything if has 2d and 3d texctures u can only see the 2d textures for example in god of war if u save in the menu u cna si the omega symbol and the X and /\ drawings but the rest is in black"
Reply
#5
Rozencraft:
Can you use some punctuation please?

We're constantly working on savestates and know about most problems with them.
They will get better.
Reply
#6
Sorry. Thanks for your answer.
I will. Is a bad habit i have but ill try to fix it at least when im reporting.
Reply
#7
So is there a current way to counteract this save state problem to get the 3D models to appear? Sorry if I this was already answered in the forums.
Reply
#8
This post was over a year ago. All save state problems in PCSX2 has been solved (at SVN)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)