Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT] Tales of Legendia blackscreen
#1
hello,

My PC config (It's a laptop):
-Intel core duo P8800 2,66Ghz
-4Go ram DDR3
-ati 4650

My pcsx2 config:
pcsx2-R1888
graphic plugins:
Gsdx 2693 SSE2 0.1.16
-Direct3D10 SW
-SW rend. threads 4
-no edge AA

No speed hack.

My problem:
-opening video and title screen are okay but when I begin a new game the screen rest black and it had the music of the title screen who continue.

sorry for my english i'm french and thank you for your future answer.
Reply

Sponsored links

#2
Your cpu does not have 4 threads so you might try lowering SW rederer threads.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
thanks for the answer but it don't work non-more.
and for remark, it's a dual core so it has 4 thread-core.
Reply
#4
All dual cores dont have 4 threads, your doesnt, and neither does mine. Dont believe me check the specs for your cpu.

http://ark.intel.com/Product.aspx?id=40380

Edit: I also checked the combatability list which list this game as nonplayabe for 9.6 and playable on 9.7 so try out the latest beta.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
and this is not a proper bug report.
moved
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
thanks for the help, but PCSX2 0.9.7 not working at all, I can't change configuration on graphisme or command.
And I can't save states and my bios doesn't working.
Reply
#7
Uh, right click pcsx2.exe and click "Run as Administrator" (or whatever it is in French). Also, don't use Software Render mode, use Hardware DX10 SSE2 GSdx.
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply
#8
could you please show which error you get when trying to use 0.9.7 ?
if possible, plz post screenshots
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
OK, thanks frosty

after a reinstall and without the last plugins update pcsx2 0.9.7 is now working but tales of lengendia don't work anymore.

the only difference it had between D10 HW and D10 SW is with the software i have a non-bugged tittle screen but in each case I have always the same problem than before ...
Reply
#10
Define bugged title screen. Also, I'd check compatibility for Tales of Legendia here http://pcsx2.net/compat.php?c=key to make sure it is even Playable. If by bugged in HW mode as in flickering screen just try Interlace : Blend. If by bugged as in some bizarre geometry, try installing the latest ATI Catalyst Driver (if it still doesn't work, uninstall ATI Catalyst, run Driver Sweeper after you reboot, and then reboot again and install latest ATI Catalyst Driver)
CPU: i7 930 @ 2.8GHz(Everyday)/3.6GHz(Gaming)/4.0GHz(Encoding)
GPU: Geforce GTX 480 @ 850MHz/1001MHz
Motherboard: ASUS P6X58D-E
RAM: 2x3 6GB OCZ @ 1527MHz 8-8-8-24
Reply




Users browsing this thread: 1 Guest(s)