Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG REPORT]spyhunter ntsc
#1
a bug in spyhunter for ntsc


Attached Files Thumbnail(s)
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Also can you tell us what the bug is rather than just expecting us to guess what it is?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
for starters, can you explain what bug you are experiencing ? do you mean the horizontal black line on the top ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#4
my pc specs

amd phenom 9550 quad core 2.2ghz
windows 7 64 bit
4 gb of ram
geforce gt 430 at 1gb of ram

pcsx2 1.2.1
gsdx sse2
iso of spyhunter

when starting up movies are solid 60fps
but when the main game starts there is a gsdx error

i test all games ive had 53 games running fine at 60fps

60 ps2 games eiver have graphics glitches or trap exceptions
#5
(03-27-2015, 01:05 PM)ps2gameman Wrote: when the main game starts there is a gsdx error
what gsdx error ? do you mean a gsdx hardware bug ?. posting your emulog.txt file can help.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#6
try this build

http://forums.pcsx2.net/Thread-Spy-Hunte...#pid375251
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
when you start spyhunter and it goes into training i think this game should be only intro

cause you cant actually play the game
#8
It would really help if, you could provide the emulog.txt file and explain the details of the bug a little better. also, try the development versions from here.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#9
Far from a bug report.
Moved to general discussion until it fits the bug reporting forums requirements
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
would you mind if I hijack this thread? I came looking for help, and I'd hate to open a new thread...

now only once did ever actually see the first level, but it took FOREVER to render, then stopping at the background and the street... 

I was trying to tinker with my plugins (I'm a total noob at this)  and then the oabove occured... now it just nevir loads. and my emubin looks like this

Code:
 
PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM     =  12269 MB
CPU name         =  AMD FX(tm)-6100 Six-Core Processor
Vendor/Model     =  AuthenticAMD (stepping 02)
CPU speed        =  3.321 ghz (6 logical threads)
x86PType         =  Standard OEM
x86Flags         =  178bfbff 1e98220b
x86EFlags        =  2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
MMX2  .. SSE4a 

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Users\Aleph\Documents\My Games\PS2\plugins\gsdx32-avx-r5875.dll 
(GameDB) 9655 games on record (loaded in 264ms)
Windows 6.1.7601 (Service Pack 1 1.0)
Binding  PAD: C:\Users\Aleph\Documents\My Games\PS2\plugins\lilypad-r5875.dll 
Binding SPU2: C:\Users\Aleph\Documents\My Games\PS2\plugins\spu2-x-r5875.dll 
Binding CDVD: C:\Users\Aleph\Documents\My Games\PS2\plugins\cdvdGigaherz.dll 
Binding  USB: C:\Users\Aleph\Documents\My Games\PS2\plugins\USBnull.dll 
Binding   FW: C:\Users\Aleph\Documents\My Games\PS2\plugins\FWnull.dll 
Binding DEV9: C:\Users\Aleph\Documents\My Games\PS2\plugins\DEV9null.dll 
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
AMD Radeon R7 200 Series (21.19.164.1)
Opening CDVD
isoFile open ok: C:\Users\Aleph\Downloads\SpyHunter (USA).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (954144 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Aleph\Documents\My Games\PS2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Aleph\Documents\My Games\PS2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.20(10/02/2006)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_200.56;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_200.56;1) Game CRC = 0xE3ADA82E, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_200.56;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_200.56;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
AMD Radeon R7 200 Series (21.19.164.1)
Loading GS
(FileMcd) Warning: checksum sector overwritten. (0)
(FileMcd) Warning: checksum sector overwritten. (0)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)
Call Stack Overflow (report if it fixes/breaks anything)

is this something i can fix?




Users browsing this thread: 1 Guest(s)