Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG report] BLACK Low FPS
#1
Star 
huy guys..

I have asus a42jc
core I3, nvidia G310M 1GB, RAM: 2GB, win 7 Ultimate 32bit

I have PCSX2 0.9.8 (r4600)
-GSdx4600 (MSVC 15.00, SSE41) 0.1.16 [gsdx-see4-r4600]
-bios usa v02.00(14/06/2004)

If I play BLACK I got Low FPS (12 fps-35fps)
I try to use direct3D10 (hardware)
but it doesn't work too..

but if I play the other game like ONE PIECE GRAND BATTLE and GOD OF WAR, etc.
thats games it work..

why just BLACK I got low FPS..
and how to repair it..?


Attached Files Thumbnail(s)
               

.bmp   Unti11111111111tled.bmp (Size: 66,49 KB / Downloads: 92)
Reply

Sponsored links

#2
FPS is not a bug, moving.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
You need to follow the Guide for it. Try Change the round / Clamp modes to nearest and none respectively.

Change the power plan to High performance

Use Frameskip/Speedhacks. Tongue2

Set GSDX to Native. Why don't you use Hardware mode. It much faster than software mode. Smile
[Image: recodersignature2.png]
Reply
#4
(11-17-2011, 02:03 PM)recoder Wrote: You need to follow the Guide for it. Try Change the round / Clamp modes to nearest and none respectively.

Change the power plan to High performance

Use Frameskip/Speedhacks. Tongue2

Set GSDX to Native. Why don't you use Hardware mode. It much faster than software mode. Smile

oke I try..
I was use hardware mode, but the screen did'nt handle it..
Reply




Users browsing this thread: 1 Guest(s)