Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad allocation
#1
When I start PCSX2 0.9.4, I get the first configuration thingy. I looked at it, and well, neven seen all those words and stuff before, so I just go on and press save or ok or whatever it is...

Now, when I start, I get "Bad allocation" or something like that.
The log file:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Phenom™ 9950 Quad-Core Processor
CPU speed = 3.003 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Well, first time I got the error there was more to the log file, but it is gone now that I have opened it twice, and it ends like this. Anyone get anything out of that?

And well, I run 64 bit version of XP pro, the rest that is related is in the log as I see it...
Oh well, it might be worth saying, I have GeForce 7950GX2 in SLI. I know many programs doesn't like that card, but I hope that is not the issue...
Reply

Sponsored links

#2
1 - Update your pcsx2 to 0.9.6 version
2 - Read the config guide in the stickies.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Oh sorry. My fault. As you see in the log file it is 0.9.6...
Reply
#4
Now I tried with an older version. 0.9.2

Without any configuration, it opened. I loaded BIOS, but when I then start Final fantasy X, then it just crash. The regular windows message, that the program has been closed because of some error.

Now I have 2 logs:

gsLog:
Failed to create hardware device, creating software.
Failed to create software device, switching to reference rasterizer.
Creating effects
Creating extra effects
GS Using pixel shaders ps_3_0


emuLog:
PCSX2 v0.9.2 save ver: 7a30000e
Color Legend: White - PCSX2 message
Green - EE sio2 printf
Red - IOP printf
x86Init:
CPU vender name = AuthenticAMD
FamilyID = 3
x86Family = Unknown AMD 64 proccesor
CPU speed = 3.047 Ghz
x86PType = Standard OEM
x86Flags = 178bfbff
x86EFlags = efd3fbff
Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Extented AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
F10 - dump performance counters
F11 - save GS state
F12 - dump hardware registers
XML Patch Loader: Could not load file 'patches\default.xml'. Error='Error document empty.'.
EE Recompiler data reset
GIF reset
NTSC
EE Recompiler data reset
GIF reset
NTSC
Using Frame Skipping: Normal
* PCSX2 *: ExecuteBios

What can be wrong?
Reply
#5
umm he told you to use the newer 0.9.6 (yes i see the log from your previous post)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
I know that. But it was the newest, now I just wanted to try an older one, but that didn't work either.
Reply
#7
gsLog:
Failed to create hardware device, creating software.
Failed to create software device, switching to reference rasterizer.

-that seems to be the problem Smile
Reply
#8
"switching to reference rasterizer."

Well, by doing that, doesn't it just shift to some other video plugin thingy, so it should work?

And well, how do I correct this issue?

I have tried nsx2, and that "opens", at it should, and as I see it, it loads, but it just leave me with a blanck black screen, I have tried to leave it in like 20 minutes, and nothing happens, and I used the exact same plugin in nsx2 as I do in pcsx2.

Is there anywhere I can get other plugins for video?
Reply




Users browsing this thread: 1 Guest(s)