Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bad lag Booting Game and In-Game - Need Help
#1
I'm trying to get a balance of quality and performance.
With performance being more important. Cool
I get audio lag when I fast boot or full boot a game:
I get visual lag in game with audio lag as well.
I just need a little bit of help reviewing all of my settings so I make sure I can have the settings best for my computer. Which is low to medium end. I have the default graphics card in it for now.
I've tried looking at videos and their either a different version or it just looked completely different. Due to me forgetting to change my theme from Windows basic to windows 7 because the menus in pcsx2 look different.

I'm willing to explain all of my settings to someone who will be kind enough to help me out.
Like the fact that my monitor's *recommended* resolution is 1920x1080.




(And no, I don't post to drive everyone crazy. I just happen to make a crapload of mistakes.Wacko )
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Information 
CPU/Processor Information:
Processor:  Intel® Core™ i3-2120 CPU @ 3.30GHz
Speed: 3.3 GHz
Number of Cores: 2
Family: 06
Model: 2A
Stepping: 7
Revision: 14

Video Card
Graphics Card: Intel Graphics 2000
Video Card Intel® HD Graphics
Chipset Intel® HD Graphics
Dedicated Memory 64 MB
Total Memory 1.7 GB
Pixel Shader Version 4.1
Vertex Shader Version 4.1
Hardware T & L Yes
Driver Version 9.17.10.4229

Memory
RAM:  4.0 GB

Operating System:  Windows 7 SP1 Professional

PCSX2 Version: 1.4.0


Games I'm trying to play:

Star Wars Bounty Hunter.iso
Time Splitters  2.iso  <- Mainly this one!
Soulcalibur II .iso
Mortal Kombat - Deception.iso <- And this one!
MonsterJam Maximum Destruction.BIN  <- This one is just laggy in general
Gran Turismo 4.iso 

And I’ll just show you all my settings with my screenshots I've taken. I love the screenshot feature the dev team added. Smile
Reply
#4
Screenshots

Emulation Settings:


Plugins (Components Selector)
Reply
#5
you cpu is probably a bit weak for those games, but i bet your GPU is definitely the culprit.
Try tinkering a bit with speedhacks, keep native resolution, and don't expect miracles...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Okay, any other specific suggestions on my settings?
I usually have audio and video lag so I assume that might be it.
But I believe your response has addressed my concerns.
I'll see what I can do Smile
Reply
#7
I'm going to try installing version 1.2.1 and see if that helps.
I understand you may be thinking , well why?
But I think that my computer might not be able to handle it well because it goes for more accuracy.
And that's fine and all, if you have a good graphics card and CPU. Which I don't.
I've read that other post on it, but maybe it's better to try this version.
As long as hackers haven't exploited version 1.2.1, I'm all good.
As long as split screen is supported in games, I'm all good.

And it's probably the games themselves because they take so much graphical hardware to emulate a game like the ones I've listed.

But since I'm inexperienced  I'm going to try anyway and see if things turn out well. (If not, I'll just reinstall the latest version.)
Ninja *Drum Roll* 
Wish me luck. I'm going to need it.
Reply
#8
Enable MTVU speedhack.
Get the latest beta version of pcsx2. There's been a lot of improvements made especially on OpenGL render. You'll see a lot of performance improvements made especially on GT4.
You could also dedicate vram to the igpu in the bios. Set it to maximum - should be something dedicate x amount of ram for igpu.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#9
Hmn..
Well I already got version 1.2.1 though and it works great on Timesplitters 2 after I disable speedhacks etc.
But I understand what you're saying. It may work great on Timesplitters 2, but that doesn't mean it will work on GT4 and the other games I'm trying to play.

So I should get both versions since I already have the remnants of 1.4.0 . (I didn't uninstall everything just the program itself and plugins)
But I know you're right in both aspects,
I should redownload the current beta version and enable the speedhack to use on the games that it would benefit. So that I don't get unnecessary lag of FPS and semi-broken glitchy/laggy audio and video on certain games which the 1.2.1 version can run just fine. Depending on the game of course.

Also, I have added Virtual Ram to my computer. I just wouldn't know how to dedicate it to the iGPU in the BIOS.
You'd have to instruct me on that. Just save a screenshot of the part of your settings you're talking about then upload it to Image Safe
so I can view your uploaded screenshot. Which would give me a visual understanding of what to do. Upload multiple screenshots if necessary.
Because a picture can say a thousand words.
Reply
#10
(08-10-2016, 10:59 PM)From: lightningterror Wrote: Enable MTVU speedhack.
Get the latest beta version of pcsx2. There's been a lot of improvements made especially on OpenGL render. You'll see a lot of performance improvements made especially on GT4.
You could also dedicate vram to the igpu in the bios. Set it to maximum - should be something dedicate x amount of ram for igpu.

I only have a Dual Core CPU though.
Reply




Users browsing this thread: 1 Guest(s)