Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Baldur's Gate Dark Alliance - Ugly Text
#1
Greetings, so far, I am loving Baldur's Gate Dark Alliance and I wish someone would reboot this title for PS4! Either way, I have it running great on my I5 and 980 Ti but as you can see from the screenshot attached, everything looks great except for the text. Any way to smooth it out or any other updated tips/settings for this stunning game? TIA!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
You can smooth out the text (and health/XP/mana bars) a bit:

Config → Video (GS) → Plugin Settings...

Change the "Texture Filtering" setting to "Bilinear (Forced)"

-----

You could also try widescreen by checking System → Enable Widescreen Patches
(and set the appropriate Aspect Ratio under Config → Video (GS) → Window Settings)
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#3
did you mean to enable the CRT scalines post filter? I think you can press F7 until it goes away to clear up the image a bit.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
One of the reason I don't use scanlines it makes it harder to see the game.
Reply
#5
Thanks for the Bilinear tip!

Since I am debating on using a PS2/PS3 Phat on an old CRT TV or using PCSX2, that is why I am playing with scanlines. It's hard to get my FAVE games on the PS2 platform (BGDA, BGDAII, Champions) to look similar to a CRT and perform well on PCSX2. Any other tips would be appreciated.

PS - Using a 32" 4K Monitor so emulating 480i is a beast. #FirstWorldProblems

TIA
Reply




Users browsing this thread: 1 Guest(s)