Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Baldur's gate DA 2 help
#1
I have a MSI i7 GT70 Geforce with 24 gbs of memory and I can't run BG DA 2 at anything more than 40 fps. I use PCSX 1.2.1. Any suggestions on how I can get 60 fps?
Reply

Sponsored links

#2
Huh??
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(06-16-2014, 08:52 PM)9046christopher Wrote: MSI i7 GT70 Geforce
That's a good start. Just Combine CPU-class with the notebook model and the 'geforce' prefix.

But to continue with
(06-16-2014, 08:52 PM)9046christopher Wrote: 24 gbs of memory
is even better.


(Set extra rendering threads to 3)
Reply
#5
Software Mode in this game is ***** heavy. I have an i5 3570K myself and even with extra rendering set to 3 I get massive slowdowns. As of right now nothing can be done to allieviate the low FPS issue with the Snowblind Engine games.
Reply




Users browsing this thread: 1 Guest(s)