Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Battle Stadium D.O.N running slow
#1
Sad 
I've been trying to get Battle Stadium D.O.N to run perfect and it wont and its making me sad.... T_T

i even got my ps3 controller hooked up and running on my laptop ready to go but the game wont run fast

its running at about 40-45 fps during gameplay

what settings do i have to do in order to make it run good

These are my laptop specs

Operating System: Windows 7 Home Premium 64-Bit
CPU Type: AMD A6-3420M 1.5GHz
Memory: 6GB
Memory Speed: DDR3 1066
Graphics Card: AMD Radeon HD 7670M
Video Memory: Dedicated 1GB
CPU Type: AMD A-Series
CPU Speed: A6-3420M(1.5GHz)
CPU L2 Cache: 4MB

Sponsored links

#2
It looks like your CPU is the culprit here, 1.5Ghz just wont cut it im afraid, you need about 3Ghz or higher for good speeds. Laptops really aren't designed for emulators im afraid!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(12-18-2012, 04:07 PM)refraction Wrote: It looks like your CPU is the culprit here, 1.5Ghz just wont cut it im afraid, you need about 3Ghz or higher for good speeds. Laptops really aren't designed for emulators im afraid!

NOOOOOOOOOOOOOOOOOOOOOOOOOOOOO!!!!!



worst news ever......... T_T

thank you though for the info
#4
(12-18-2012, 04:07 PM)refraction Wrote: It looks like your CPU is the culprit here, 1.5Ghz just wont cut it im afraid, you need about 3Ghz or higher for good speeds. Laptops really aren't designed for emulators im afraid!

BOLLOCKS! They are but in order to get decent spec'd one for PS2 emulation you will be spending like 1200 bucks.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
#5
In which you may as well just buy a desktop ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
Have the same problem too. Its running at 10-25 fps during gameplay.
My computer spec is

Operating System: Windows 7 starter 32-bit (6.1, Build 7600)
Language: English (Regional Setting: English)
System Manufacturer: ECS
System Modle: G41T-R3
Bios: Default System BIOS
Processor: Pentium®Dual-Core CPU E6600 @ 3.06GHz (2 CPUs), -3.1GHz
Memory: 2048MB RAM
Page file: 2189MB used, 1885MB available
DirectX Version: DirectX 11

Any suggestions please




Users browsing this thread: 1 Guest(s)