Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berserk Issues
#1
I just downloaded the emulator, and I'm playing off of the original disk. I'm having two small problems. The cutscene videos won't play, and the HUD is all pink. I checked the compatibility list and it says this game works.

http://i12.photobucket.com/albums/a243/T...health.png

For the video I'm using the GSdx SSSE3 0.1.14 with Direct3D10. Nloop is grey checked, Texture Filtering and Vsync are black checked.

I have an Intel i7 920 @ 2.6 ghz, and on the CPU configuration I have the 4 boxes checked and the frame limiting set to Limit with a limit of 60. It was going ridiculously fast before that.

Other than some minor issues like a bit of lag, the game runs beautifully. Is there any way to fix the cutscenes/pink HUD?
Reply

Sponsored links

#2
Try setting GSdx to software mode and setting it to use 6 SW render threads.
If that doesn't work,try getting the latest PCSX2 beta along with the latest GSdx beta.
Videos skipping is probably not fixable at this point since PCSX2 has many issues with videos
[Image: newsig.jpg]
Reply
#3
(08-09-2009, 07:32 PM)Bositman Wrote: Try setting GSdx to software mode and setting it to use 6 SW render threads.
If that doesn't work,try getting the latest PCSX2 beta along with the latest GSdx beta.
Videos skipping is probably not fixable at this point since PCSX2 has many issues with videos

This made the videos play, but the program crashes before it gets to any actual gameplay. I'll give it a shot with the beta files now.
Reply
#4
Can't use the beta version yet, the only CDVD option is for using an ISO. I'll have to get some kind of tools to do that later, are there any other settings I should try before doing that?
Reply
#5
(08-09-2009, 08:03 PM)ThanMazus Wrote: Can't use the beta version yet, the only CDVD option is for using an ISO. I'll have to get some kind of tools to do that later, are there any other settings I should try before doing that?

Just copy the plugin dll's from the 0.9.6 binary to the beta folder you made. You just need gigaherz cdvd and you're set
[Image: newsig.jpg]
Reply
#6
(08-09-2009, 08:04 PM)Bositman Wrote: Just copy the plugin dll's from the 0.9.6 binary to the beta folder you made. You just need gigaherz cdvd and you're set

Excellent! I tried this, and now the HUD mostly works and the cutscenes play. I need to mess around with some settings to get it to be less laggy/choppy. but it's just about perfect. Thanks so much Smile
Reply
#7
Glad I could help Wink
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)