Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berserk Millennium Falcon Hen Seima Senki no Sho FPS Speeds then slows down randomly
#1
Please help me out on this issue.
I have an Asus G750 with 12 gb of ram and a 4GH processor, and nvidia geforce 860m graphics card.
When I first got this laptop and installed pcsx2 1.2.1 and played berserk it had absolutely no lag. I was very satisfied with the performance. Recently I have reinstalled pcsx2 1.2.1 and try to play the same .iso and it lags ridiculously. I have fooled around with the settings and have gotten it to play at 60 fps, then it speeds up to 120 fps, then down to 30-40 fps. This is extremely frustrating, because my laptop can play Battlefield 4, metro 2033 redux, hitman absolution, all on ultra settings... Please someone help?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Quote:my laptop can play Battlefield 4, metro 2033 redux, hitman absolution, all on ultra settings.
I don't think those are PS2 games ...

And of course, since this is far from a bug report, moved to general discussion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
-Intel core i7 4.00 Gigahertz CPU, NVIDIA GEFORCE 860M and Intel HD Graphics 4600, 1 TB Memory and 12gb ram, Windows 8.1
-PCSX2 version 1.2.1.
-My bios is Japan v2.20 2006
for VU0 and VU1 i have Super VU Recompiler [legacy] on, clamping mode is "None".
Under video settings i am using Direct3D11 Software, because in hardware mode it doesn't allow me to see the healthbar when playing the game.
Under SPU2 settings i have "use de-alias filter" selected and under its output settings module is "1 - zaudio 2 (recommended)"

I'm trying to Play Berserk Millennium Falcon Hen Seima Senki no Sho

I only mentioned those next gen titles because they are far more demanding than Berserk Millennium Falcon Hen Seima Senki no Sho. Sorry if you took it the wrong way? I just want help with PCSX2 is all, man.
#4
is anybody out here actually cool enough to explain what the issue is? I am sure if I reinstalled windows that my problem would be solved but I'd rather save myself the trouble of having to reinstall all the software I currently use for work.
#5
I would like to stabilize the FPS to 55-65 FPS. Is there a way to do that???
#6
FIXED. Thanks to a Diablo forum, all I had to do was go to my power settings and select high performance. Game is running no less than 59.50 fps. Thanks for nothing
#7
(11-04-2014, 08:20 AM)swipa Wrote:
I only mentioned those next gen titles because they are far more demanding than Berserk Millennium Falcon Hen Seima Senki no Sho. Sorry if you took it the wrong way? I just want help with PCSX2 is all, man.

don't compare ps2 games with next gen titles like hitman, metro. emulating the ps2 can be even more demanding than playing the ones which are ported for ps3 and pc games.
and how come a laptop processor is clocked @4.0ghz that's quite unbelievable in current laptops.
btw looks like you have fixed your problem. then i guess problem solved Closedeyes
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#8
(11-04-2014, 08:45 AM)swipa Wrote: FIXED. Thanks to a Diablo forum, all I had to do was go to my power settings and select high performance. Game is running no less than 59.50 fps. Thanks for nothing

Well don't mention it buddy! Next time something comes up and you need help, remember this is a forum and people come and go as they please, not at your whim.
#9
cos my computer is the *****
#10
3 things :
1-comparing native pc games to emulation is a nonsense unless you want to look ridiculous.
2-you never said which exact cpu model it is.
3-this is a forum, not a chat. Expecting an answer within 15 mn is irrelevant.

With all this said, looks like you solved your issue, which ends this thread.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)