Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best Emulation Settings for Star Ocean 3?
#1
I hit up a search for the game through the forums but everyone seems to have different specs than me, so I figured this as my last resort (I know how threads like these can become irritating at times, sorry!)

I recently downloaded the newest version of PCSX2, and so far I have had no problems running most games.... Except for Star Ocean 3.

The game itself boots up and everything just fine, with some jittery-ness in the background in cutscenes. However during actual gameplay (moving about in the map, etc.) some parts lag to an extreme point of slow-motion, and it also slows down the audio. I read through the pinned posts early but unfortunately I'm not too knowledgeable on comparing graphics cards of laptops to desktop ones. At any rate here are my specs...

Windows 7 Home Premium
Service Pack 1
3rd generation Intel® Core™ i7-3610QM Processor (2.3 GHz, 6MB L3 Cache)
12.0 GB RAM
64-Bit OS

GFX Card: NVIDIA® GeForce® GT 650M Graphics with 2GB GDDR5 memory
12GB DDR3 System Memory (2 Dimm)


I've got every plugin on default settings with no changes, except for the video plugin, which is set at...

Renderer: Direct3D11 Hardware
Interlacing: None
Custom Resolution: 1024x1024


Everything else in the menu is set at 0 or unchecked.

I can't tell if it's my settings or I should be tweaking something more or what Sad Hopefully someone can help me out, I really want to enjoy this game on my PC since my PS2 died (after 8 years...)
Reply

Sponsored links

#2
see this thread:-
http://forums.pcsx2.net/Thread-Star-Ocea...or-problem

and send a message to the author of the thread and ask for the settings he is using
Reply
#3
Ok. For gsdx set internal resolution custom 1200x1200 (this prevents black vertical lines when exit from rooms) texture filtering with square selection and not flag selection! Select 8bit textures. No hw hacks. Set software threads to 5 (for movies).
Go to gamefix section and select last option (software mode for movies).
Launch dvd and press Triangle + cross before game starts so you can select progressive scan mode that is wonderful with this amazing game :-)
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
Reply
#4
(10-31-2012, 11:05 AM)spike1977 Wrote: Ok. For gsdx set internal resolution custom 1200x1200 (this prevents black vertical lines when exit from rooms) texture filtering with square selection and not flag selection! Select 8bit textures. No hw hacks. Set software threads to 5 (for movies).
Go to gamefix section and select last option (software mode for movies).
Launch dvd and press Triangle + cross before game starts so you can select progressive scan mode that is wonderful with this amazing game :-)

This worked flawlessly! Thank you so much! There's still some tiny pauses for like a millisecond here and there but its not anything irritable. Now I can finally play Laugh
Reply




Users browsing this thread: 1 Guest(s)