Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best "Kingdom Hearts 2 Final Mix" settings?
#1
Hey guys could you help me? I had some problems with KH Final Mix so I searched the forum and followed these instructions http://forums.pcsx2.net/Thread-Best-Sett...-Final-Mix
They worked (40-50fps) but only for the first time, when I opened the game again (and the settings are still the same I checked) it went to 25-30 fps (50-60 during sequences) I really don't understand why.GlareGlare

Here are my specs: ACER ASPIRE V5
  • Processor: AMD A6-4455M APU with Radeon™ 7500 HD. Graphics 2.10 Ghz
  • RAM: 4 Gb
  • 64 bit system

Please don't tell me it's impossible to play it because my pc is weak since I managed to play KH 1 and KH 2 at 50-55 fps Biggrin

THANKS! CoolBiggrin
Reply

Sponsored links

#2
The STP of your processor is below 800, that might probably be the reason. though, it would help if you could screenshot all of your settings. I might be able to give a better suggestion on the settings based on your hardware.

By the way, what are the EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
(05-11-2015, 02:59 PM)ssakash Wrote: The STP of your processor is below 800, that might probably be the reason. though, it would help if you could screenshot all of your settings. I might be able to give a better suggestion on the settings based on your hardware.

By the way, what are the EE and GS values during slowdown ?

Do you want a screenshot of the PCSX2 settings or do you mean my pc's? Smile

By the way about EE and GS: EE is usually 85-90 and GS 40-45

Oh and if you do want to see my pc settings, what window do I need to open to have them all listed in one page? For the screenshot I mean
Reply
#4
provide the screenshot of speedhacks section settings and GS plugin settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(05-11-2015, 03:31 PM)ssakash Wrote: provide the screenshot of speedhacks section settings and GS plugin settings.

Sure Biggrin And thanks for the help!


Attached Files Thumbnail(s)
   
Reply
#6
Sorry, it's my fault. I actually meant the GSdx plugin settings. also, you did mention that you got a higher fps on the game ? was it on the same scene where you are experiencing slow down right now ?

alternatively, you could try playing the game while plugged in and set windows performance plan to high performance.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(05-11-2015, 04:06 PM)ssakash Wrote: Sorry, it's my fault. I actually meant the GSdx plugin settings. also, you did mention that you got a higher fps on the game ? was it on the same scene where you are experiencing slow down right now ?

alternatively, you could try playing the game while plugged in and set windows performance plan to high performance.

Do you mean these settings? By the way it went like this: I started the game, it was too slow, I applied the settings, started it again and played fast for an hour. Saved the game, re opened it from the last save (4 day in twilight town if you are familiarBiggrin) and from that moment on it went low again. So no I never experienced high Fps in this particulare part of the game (hope this is what you meant).


Oh and about the windows performance, how do I set it?


Attached Files Thumbnail(s)
   
Reply
#8
(05-11-2015, 04:26 PM)TheMarkOfKri Wrote: So no I never experienced high Fps in this particulare part of the game
then, it is highly likely that your CPU is limiting the specific scene from being rendered in higher fps.

(05-11-2015, 04:26 PM)TheMarkOfKri Wrote: Oh and about the windows performance, how do I set it?

control panel >> power options

also, try using D3D11(hardware mode) it might offer a speedup.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
(05-11-2015, 04:50 PM)ssakash Wrote: then, it is highly likely that your CPU is limiting the specific scene from being rendered in higher fps.


control panel >> power options

also, try using D3D11(hardware mode) it might offer a speedup.

WOW Blink After applying your advice the game runs costantly at 55-60 fps! CoolCool Thank you so much for your availability I owe youBiggrinBiggrinSmile
Reply




Users browsing this thread: 1 Guest(s)