Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best Settings for Sonic Riders: Zero Gravity
#1
I'm not sure if the settings i need would be just for this game or my PC. My specs are:

AMD Athlon II quad core ( 2.9 GHz)

6GB DDR3 memory

Windows 7 64 bit

ATI Radeon HD 4200
2.9 GB of Video RAM
Pixel Shader version 4.1
Vertex Shader version 4.1

I am using PCSX2 version .9.8(r4600).

The game runs, but as soon as actual gameplay starts the FPS goes down to about 20 or so, making it slow and the audio skip. What would be the best settings for this game/my computer? Or in general, anything to speed this up to a playable speed.

Also, should I set for the process to a certain amount of cores? (ie 2?)

Sponsored links

#2
You are using a weaker integrated graphics solution.
Try setting the internal res lower (like to Native).

If by setting the number of cores, you mean the SW rendering threads in the Video (GS) Plugin Settings, then that's just for software rendering. Although, software rendering can prove faster than relying on a weaker GPU. If using a quad core with software, set it to "3".
#3
Changing to those settings did work a little bit, bumped up to 30 to 33. Still gives off a slow motion effect though, not desirable. Thanks though!
#4
Was that 30-33fps with Hardware rendering (at native res)?
Or with Software rendering (which is automatically at native res)?

BTW - If lowering the res improves FPS, then your GPU is indeed the bottleneck with this game. You could look into an actual dedicated graphics card. Wink
#5
Software. Though I'm not sure if it was the threading or that, that fixed it Tongue

Indeed! This integrated has hindered me a bit on games (when my everything else is perfect for it).

I decided to turn on frameskipping to constant, this helped it a lot, giving me 50-60 FPS and 40 to 50 only when doing specific things, very playable. I'll play around with the res, threads and skipping a bit for best performance.
#6
Right-o.

That's about the best you can do when facing a GPU bottleneck. Smile

When you go for a new GPU, make sure it's at least got a 128-bit memory bus and the DDR3 data rate. Anything less is basically a waste of time and money. Wink
#7
Uh... what you should look at with graphic cards is the memory bandwidth if anything, there's gddr3 128-bit cards that range from 11GB/s up to 32GB/s, obviously the bus type and bus width don't tell the whole story. I wouldn't recommend anything bellow 20-30GB/s for bandwidth this days since integrated cards can actually do that much and finding out the bandwidth for a card just takes a single google search Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
Every modern (DX10 or newer) GPU I see that has a 128-bit bus and is DDR3 has 20-30GB/s bandwidth. If there's exceptions, they are very few or old, I'd bet..

Those that are DDR2 have that ~11GB/s you speak of.
If you could possibly give me a few examples of DDR3 with that low of bandwidth (that aren't the 64-bit version), I'd appreciate it. Smile

And, yeah-- The bandwidth is the resulting factor we're after, but the bus and data rate are key factors in it's equation. I simply said the bus and data rate because those specs are what's listed right in the title of the cards where I shop (Newegg). Tongue
#9
Hey guys, I have a slight problem with Zero G.

When I perform the Gravity Dive, my screen becomes gray.

I changed the renderer from Direct3D11 Hardware to Software and the screen became gray when the the screen's color inverted (An effect of the Gravity Dive). Of course, the game ran slow when I was in Software mode.

I then tried another video plug-in: GSdx SSE4 to ZeroGS the gray screen was no longer a problem and the game ran good. However, the board emitted a strange drop shadow...

Is anyone else experiencing this problem?
#10
open your own thread
[Image: gmYzFII.png]
[Image: dvedn3-5.png]




Users browsing this thread: 1 Guest(s)