Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best cofigurations for xenosaga
#1
whats the best settings, plugins and whatever else to get the best speed and quality out of them game?
Reply

Sponsored links

#2
The best setting in Xenosaga games are always using Dx10 and if you want a better graphic experience just use the better resolution that your video card can support. That's it. Smile
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#3
If anything try the latest beta as it may be faster than the stable 0.9.6 if you aren't using it already.
http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(03-13-2010, 11:49 PM)Shadow Lady Wrote: If anything try the latest beta as it may be faster than the stable 0.9.6 if you aren't using it already.
http://forums.pcsx2.net/thread-3716.html

i am, but which of the pluguins and settings XD

i mean i can use them but i want the best possible speed along with the looks. yes i am using DX10 hard. but anything else to make it faster in terms of speedhacks, game fixes, advanced and cpu?
whenever i get my mech, the game crawls, same with cut-scenes (rendered with the engine) the they will chug without using my full cpu. and the shadows have lines connecting the the player
edited to get better reponce... hopefully
Reply
#5
The game is extremely demanding, specially with the A.G.W.S. and some scenes as you noticed already and there's not much you can do without upgrading your PC. Default settings work fine, make sure you use the latest GSdx and SPU2-X, speedhacks don't work so good with it as far as I remember but you could try using the EE Misc Hacks which couldn't really harm and the EE x1.5 cycle rate one (higher could cause many scenes to be just skippy).

Since you didn't post your PC specs I'm just guessing but you might want to lower your internal d3d res or even use the "native" option in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
ok my system is

AMD Phenom 2 550BE (tricore unlocked) 3.10Ghz
4gb DDR3 1333 ram
3850 512mb (i know... thats my bottleneck XP but cant afford much else)
Reply
#7
seems turning off vpu cycle steal helps alot XD


also im useing software mode, big difference too bad it wont look great >=|. wish more fixes could be made that can help it run better
Reply




Users browsing this thread: 1 Guest(s)