Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best config for Dragon Quest VIII
#1
Hello, I want to ask for your help, can someone tell me wich is it the best plugin config, that gives me the nicest possible graphics for Dragon Quest VIII.

My rig:

i7 920 @ 3.8 ghz
6 gb ram
xfx gtx 275
win 7 x64

Thanks
Reply

Sponsored links

#2
using the highest internal resolution you can (and d3d10 ofc)
that is for every game
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Select either x2 or x3 scaling. X3 will max your gpu in some scenes.
Reply
#4
Thanks for your answers, game looks great, but there is no shadow and some "garbage" in the text, anyway it is really minor issues compared to how amazing looks.
Reply
#5
Go to your GSdx.ini, change "allowHacks" to 1, save.
Then you can configure some additional things in GSdx's configuration dialog.
Set "skipdraw" to 1 there and it'll fix the shadows.
Reply
#6
rama:

thanks man, it worked great.

Since you recommended me the scaling, may I ask you something:

how this works? I mean if I selected in the D3d internal res: 1280 x 720, and then select scaling 3x, the real resolution output is 3840x2160 and then is downsized, like a Supersampling Anti-Aliasing?

And again thanks a lot for your help and answers.
Reply
#7
No, as it says beside it, when scaling is on the system does not take into account the d3d internal res boxes. It multiplies whatever native resolution the game you run has, so if it has something like 640x320 (that's what the native res of PS2 games is around) it will triple it
[Image: newsig.jpg]
Reply
#8
The scaling is only for the native resolution of the game, so if you have a game with 512x448 native and 4x scaling you should end up with 2048*1792 then downsized to the window/fullscreen size.

The custom D3D internal resolution you can set is only available with "1x" scaling as it's noted on it so you can't have both at the same time anyway.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Aaaaaaah now I understand it, thanks for clarifying my doubts.
Reply
#10
(09-01-2010, 03:55 PM)rama Wrote: Go to your GSdx.ini, change "allowHacks" to 1, save.
Then you can configure some additional things in GSdx's configuration dialog.
Set "skipdraw" to 1 there and it'll fix the shadows.

Where are these settings located??
Reply




Users browsing this thread: 1 Guest(s)