Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best config settings for Kingdom Hearts 2: FM
#1
I was just curious if anyone knows some really good (or the best) configuration settings for Kingdom Hearts 2: FM. When i play, the game runs super slow during the beginning boot up screen, and the opening movie.


Here are my computer specs (If that will help any)

HP Pavilion dv7 Entertainment Laptop.
Windows Vista 64 bit Home Edition.
4GB of RAM
Intel Centrino 2 Processor
Nvidia Purevideo HD GeForce 9600 GT Graphics Card


Can anyone help me? I'd appreciate it!

Sponsored links

#2
Mind share your Intel Centrino 2 speed ?
HappyTongueCSX2:Happy
#3
2.26GHz Intel Core 2 Duo P8400

Pretty good processor. Post your plugin configuration settings, screen shots being the best option.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
#4
Here are my plug in configuration settings:


[Image: PCSX2Specs.jpg]
#5
Your internal resolution is WAY too high for an 9600GT,i would set it to about 1024x768...also disable wait vsync, and make an ISO of your disc for faster loading times with Linuz ISO.
If the speed is still not good,try using the latest beta and plugins
[Image: newsig.jpg]
#6
update gsdx, and run in native. you should be near full the entire time. I push about 50-55 on my 8600 GT on the same speed (pentium dual though)
#7
Also, you can try using ZZOgl, this plugins is faster than Gsdx for Kingdome Hears 2 Final Mix Smile. At least for me Tongue
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
#8
(06-29-2009, 01:38 AM)Saiki Wrote: update gsdx, and run in native. you should be near full the entire time. I push about 50-55 on my 8600 GT on the same speed (pentium dual though)


I am probably going to sound newbish by asking this question but, where can i go to update my gsdx?
#9
(06-29-2009, 04:49 AM)Xandrell Wrote:
(06-29-2009, 01:38 AM)Saiki Wrote: update gsdx, and run in native. you should be near full the entire time. I push about 50-55 on my 8600 GT on the same speed (pentium dual though)


I am probably going to sound newbish by asking this question but, where can i go to update my gsdx?

Here you are, my good sir.

http://forums.pcsx2.net/thread-3031.html

Updated Frequently
#10
is there anyone who can help me i'm also trying to play kingdom hearts 2 but my fps keeps dropping to 30 when i go into the game my cpu specs are
Acer intel core 2.40 ghz windows 7
4 gb ram
graphics card is intel® hd graphics 3000




Users browsing this thread: 1 Guest(s)