Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best configs for my pc
#1
Hi, everyone I'm new in the forums, I want to join your pcsx2 community, since I don't know that much of the configs I hope you can help me run my original ps2 games on my pc.

This are my specs
Intel® Core™2 Quad Cpu
2402 MHZ
4gigs of ram
GeForce 8500 GT 1gig

1680x1050 monitor

I'm trying to play okami but the graphical glitches don't allow me to play the game enjoying it, any plugins you might suggest me.
Reply

Sponsored links

#2
Switch to software mode in your graphics plugin. It's slower, but that's the only way to get all of the graphics of that game to display since some of the effects can't be done in hardware... yet at least.
[Image: 2748844.png]
Reply
#3
my god, that's slow.
Reply
#4
Still what are my best configs, I really have no idea what could work or freeze the game.
Reply
#5
If I'm not mistaken this game needs you to enable microVU in the latest betas.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
How do I enable it?
Sorry to ask, I googled and still don't know how to enable it.
Reply
#7
Config > CPU, should have checkboxes that you tick for MicroVU.

Make sure you're running the latest public beta (r1888 not 0.9.6) since it's not in the official release.
[Image: yunacopy.jpg]
Reply
#8
Caveat being that you are using the latest beta (1888 from the downloads section) as the non-beta's don't have microVU added yet.
[Image: 2748844.png]
Reply
#9
I found something in the graphics configs that made okami run perfectly thanks to all you have my blessing, the only weird thing I notice is that it lags no mather if I run it in native or 1280x720.
Reply




Users browsing this thread: 1 Guest(s)