Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best configuration
#1
I am trying to play metal gear solid 3 but I am having some problems with fps and the sound I have tried different configurations but the problem persist.

my specs:
Intel core 2 quad Q6600 2.4GHz
4Gb ram
windows 7 ultimate 32 bits
NVIDIA GeForce 9800GT 1Gb
Reply

Sponsored links

#2
I think its quite demanding and your cpu is not too great for pcsx2. If you are not using the latest beta download it and try again, it usually speeds things up.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
nah no way he can play it full speed all the time. i got the same cpu with a moderate OC and i cant play with full fps in this game on heavy scenes!
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#4
there must be a way of making it at least playable or to fix the sound
Reply
#5
As iakoboss7 said you wont get full speed. As for the sound that could be due to the fact that its not running at full speed. What exactly is the problem with the sound?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
It just does not sound right. at cutscenes it is completly messed up, when I am playing it isnt that bad.
Reply
#7
maybe cause in cutscenes the game is even slower so the sound is very slow as well...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
the game goes at a more or less normal speed at cutscenes and the sound is bad even at the menu screen and I am sure I can play that at full fps.
I will try with the beta and see what happens
Reply
#9
I got something similar with Final fantasy X when playing on my laptop.. the game ran at around 70% most of the time but then when a video kicked in or cutscene then the speed plummitted and the audio went really weird.. try the "Skip audio" option or something along the lines of that.. cleans it up a bit..
Specs:
CPU - AMD Phenom X4 9850 Black Edition Quad Core Socket AM2+ (940 pin) 2511.36mhz
MB - ASUSTek Crosshair II Formula Motherboard - nForce 780a SLI SPP (MCP Southbridge)
RAM - 8gb DDR2 Dual Channel Corsair PC2-6400
GFX - NVIDIA GeForce 8800GTS 512mb (I do have a 550GT TI 1GB)
OS - Windows 7 64bit/Fedora 13 KDE
Reply
#10
tried with the beta now audio works just fine
I did all I could but I still get 30-40 fps at cutscenes at least it is playable now
I still have low fps even with the beta and all speedhacks

I have another computer that has:
intel CORE I7-860 2.8 GHZ
8GBram
windows 7 64bits
NVIDIA GeForce 9800GT 1Gb

would it work better with that one?
Reply




Users browsing this thread: 1 Guest(s)