Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best configuration for Kingdom Hearts 1?
#1
Hello, I'm having problems with setting up Kingdom Hearts, on the latest version of Psx2. I'll post my configuration settings below, If you could as kind as to tell me what things are needed to be changed, I'd greatly appreciate it. The recent problems I've been having is when I set it up on Full screen it starts up, then automatically closes. Also while in game there are some graphic glitches, like Walls, and Carpets going all haywire. Also I keep hearing screeching noises, maybe somethings wrong with my sound configuration? Anyways I'm gonna post some setting, If you need any more please comment below, Thanks Smile

I have a Intel® HD Graphic 4000


[Image: 349dulf.jpg]


[Image: jfau5w.jpg]

[Image: 23iuo9c.jpg]

[Image: 2w3xiz8.jpg]

[Image: 2h7j62c.jpg]

[Image: 2ij6b8m.jpg]

[Image: 16bniia.jpg]

[Image: 1znwl0m.jpg]

[Image: 4izpxi.jpg]

[Image: 1z4zo1j.jpg]

[Image: 4zsphy.jpg]
Reply

Sponsored links

#2
*Bump*
Reply
#3
Change Interpolation in sound settings from Nearest to Linear.
Chceck MTVU in speedhacks.
Reply
#4
Infamous did you read his post? Speed isn't the problem he is concerned with.

I would first recomment updating your graphics drivers. Google "Intel driver update utility" and download any that come up, then we will see where we are Smile also that isn't the newest svn, so I'd suggest getting the newest one from our downloads page.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)