Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Best configurations" too fast
#1
This is my first time in this forum, so please be patient with me Smile

I installed pcsx2 recently on this laptop i got also recently, and following some tutorial around the web i got it to run with a couple of issues.
The firstone is, i can't get my PS3 DS3 to run properly using scpDriver, the laptop recognizes it as an xbox controller and i am being able to use it with my steam games as well, it even responds when i go to config-controllers-plugin settings and select dxdevice(xbox 360 for windows) and click on "test device".
The second issue, it runs too fast, surpassing 160 fps, and also cant configure it to fit my screen.
My laptop specs are the following:

Windows 8.1 64-bit
Intel Core i7-5500U cpu @ 2.40GHz (4CPUs) 2.40GHz
ram 16.0 MB
DirectX 11
Intel® HD Graphics 5500 4GB
NVIDIA GeForce 845M 4GB

What would be the best configs for my pc?
english is not my first language so i apologize before hand Smile
Reply

Sponsored links

#2
please post a screenshot of your lilypad settings.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Can you just post all of your settings please?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
(03-17-2015, 01:34 PM)Julszaik Wrote: The second issue, it runs too fast, surpassing 160 fps,
you probably pressed tab to remove the limiter or else, make sure the Disable framelimiting check box is unchecked.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
thank you for your responses!
Here are all the screenshots for my configurations


Attached Files Thumbnail(s)
       
Reply
#6
Did you happen to follow a youtube tutorial?

Anyway use D3D 11 in GSdx, Disable the slider speedhacks, disable manual gamefixes, uncheck disable framelimiting, put clamping back to the bolded.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(03-17-2015, 01:58 PM)ssakash Wrote: you probably pressed tab to remove the limiter or else, make sure the Disable framelimiting check box is unchecked.

thanks for the tip!!

i unchecked it and also disabled speedhacks, now it runs at perfect speed, but its kinda blurry, and still not able to use my controller
Reply
#8
(03-17-2015, 06:44 PM)Blyss Sarania Wrote: Did you happen to follow a youtube tutorial?

Anyway use D3D 11 in GSdx, Disable the slider speedhacks, disable manual gamefixes, uncheck disable framelimiting, put clamping back to the bolded.

yeah i did follow a youtube tutorial Sad

How do i put clamping back to the bolded?
Reply
#9
Config>emulation settings>VU
Config>emulation Settings> EE/IOP

We usually don't recommend random tutorials because most of them, well... suck
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(03-17-2015, 06:56 PM)Nobbs66 Wrote: Config>emulation settings>VU
Config>emulation Settings> EE/IOP

We usually don't recommend random tutorials because most of them, well... suck

gotcha!thanks!

now, about the resolution, im not beingable to fit it to my screen, it doesn't help messing with emulation seettings-GS window, maybe it is somthing to do within the game? but since im not being able to use the controller, im stuck on the main screen of the game...


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)