Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best settings for god of war
#1
Gsdx 3068 (MSVC 15.00) sssE3:-

direct 3d 10/11 (hardware)

interfacing-none

d3d int. res-none

use orignal ps2 res

experimental HW anti aliasing-0

only allow 8-bit textures checked.


Lilypad 0.10.0:-

go to configure and uncheck "local volume control"

SPU2-X 1.4.0:-

just disable effects processing.

In emulation settings, inside GS tab, check the "disable framelimiting"

and use "skip when turbo mode only".

do not use "game fixes" or "speed hacks"

these settings are for pcsx2 0.9.7 Official beta

My pc configuration:-


cpu- Intel core 2 quad Q6600 2.40 ghz

ram- 2gb

motherboard- intel dg 33 (ssse3, mmx supported)

graphics- nvidia 9500gt 1gb ddr2

operating system- win7 ultimate x86 32bit
Reply

Sponsored links

#2
How's the FPS? 60 all the while?
I'm trying hard to get it on full speed
Reply
#3
not another "best config"-thread

Quote:In emulation settings, inside GS tab, check the "disable framelimiting"

and use "skip when turbo mode only".

???

LaughMellowNinja
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply




Users browsing this thread: 1 Guest(s)