Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best settings for ratchet and clank 3: up your aresonal?
#1
hey there what are the best settings for ratchet and clank 3: up your aresonal??? cause whenever i play it has horrible graphics?
My specs are here:

Intel i5 @3.30GHZ
Geforce GTX 650 GDDR5
8GB ram
600GB HDD
1TB HDD

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
So i'm joining to your Question.

Spec:
e7400 2,8GHz @ 3,5GHz
Radeon 4890 910mhz/1000mhz
2x2gb ddr2 A-data Extreme OC edition 1066mhz
Asus P5QL-E

PCSX 0.9.8

Settings > [Image: beztytuuiap.th.png] [Image: pcsx2appsettingsplugins.th.png]

Ratchet & Clank 3 : Up your arsenal. ISO Ntsc
#4
My specs are intel dual core e2220 @2.40Ghz and my graphics are GeForce 9500 store bought overclocked!
I've left all the settings to default and I'm also using windows 7 ultimate! I too also use pcsx2 0.9.8!
My specs are here:

Intel i5 @3.30GHZ
Geforce GTX 650 GDDR5
8GB ram
600GB HDD
1TB HDD
#5
If your problem is only the graphics (you didn't post a screenshot or specify which graphics are the problem) then try using a software renderer in GSdx (F9 while playing), it will probably be slower tho.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
(10-13-2011, 02:20 AM)Shadow Lady Wrote: If your problem is only the graphics (you didn't post a screenshot or specify which graphics are the problem) then try using a software renderer in GSdx (F9 while playing), it will probably be slower tho.
okay thanks i'll post a pic soon! it does run a tad slower, but i think i fixed the problem myself now Smile thanks for trying to help though XD

My specs are here:

Intel i5 @3.30GHZ
Geforce GTX 650 GDDR5
8GB ram
600GB HDD
1TB HDD
#7
Hello, I'm new to this, and I got same type of a problem. Cutscenes go fine and it loads like it should and when I get on the game itself, textures are a complete mess and the game freezes to almost zero fps... Also tried the render switching ingame and in the settings but it didn't help at all.
Here's a screenshot from the game when I go to a planet.
[Image: 8911760.t.png]
I tried to go with default settings and also tried to configurate them like following the guide.
Settings:
[Image: 8911761.t.png] [Image: 8911762.t.png]
I'm playing it from an .ISO -file. What is wrong, the plugins, settings or is it something else? Help please!

And specs, should be working to my knowledge:
MSI K9N Neo V2 - 7gb RAM
AMD Athlon x2 5000+
nVidia GeForce 8800GTS OC - 1gb
#8
Did you read this thread at all before replying? Tongue2

Choose a software renderer in GSdx or just press F9 while playing for the graphics problem but for speed you may not get good results with your current hardware
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#9
(10-21-2011, 07:23 AM)Shadow Lady Wrote: Did you read this thread at all before replying? Tongue2

Choose a software renderer in GSdx or just press F9 while playing for the graphics problem but for speed you may not get good results with your current hardware
Yes, I tried and it didn't help at all. It just became much slower but still having the buggy graphics... I tried it with DirectX 9 and 10 and it came up with the same result. Graphics are a total mess in the game.
Also noticed that the same graphic bug was in the first Ratchet & Clank...

Seems like there is a new configuration guide... Going to try what I come up with that.

Somehow I got it to work when I followed the new guide. Only thing is now the framerate and sounds...
#10
I think I am running the SVN build 1.0.0
It does not have many graphical glitches, but is annoyingly slow. I am using DX3D10(software) I tried all in that category, but to no avail.
My specs:
Core 2 Quad Q660 @ 2.4Ghz
285 GTX
2 GB DDR2 ram




Users browsing this thread: 1 Guest(s)