Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Best settings/plugins for Crash Twinsanity
#1
Hi

What is the best plugins,and best settings for the game: Crash Twinsanity?
Also,I'm using PCSX2 0.9.7 r3878.
CPU: Intel Core 2 Duo E8500 @ 3.16GHz
RAM: 2.0GB Simple-channel DDR2 @ 400MHz
VGA: nVIDIA GeForce 9800 GT 1024 MB
Reply

Sponsored links

#2
this game is heavy but youre pc can handle it
just use some speed hacks one by one
use gsdx as a plugin and enable native resoltion
and what is the problem anyway speed , pictures so we can help
Reply
#3
Do you have a specific problem with the default settings? With what PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(11-05-2010, 06:27 PM)Shadow Lady Wrote: Do you have a specific problem with the default settings? With what PCSX2 settings? Plugin settings?

Well,I had problems with the sound,but I got it solved by using a plugin from 0.9.6 , one of the plugin worked,but the quality was terrible,the other didn't even start.

Also quality is a bit weird.
http://img94.imageshack.us/i/pcsx2r38782...19401.png/
http://img440.imageshack.us/i/pcsx2r3878...19400.png/

Also,at the start where Aku Aku starts to speaking,there is no sound.

(11-05-2010, 06:26 PM)abdo123 Wrote: this game is heavy but youre pc can handle it
just use some speed hacks one by one
use gsdx as a plugin and enable native resoltion
and what is the problem anyway speed , pictures so we can help

My problem is the speed,sometimes it's fast,sometimes it's slow,and the picture it renders it's kinda weird,look the pictures I posted above.
CPU: Intel Core 2 Duo E8500 @ 3.16GHz
RAM: 2.0GB Simple-channel DDR2 @ 400MHz
VGA: nVIDIA GeForce 9800 GT 1024 MB
Reply
#5
Open your GSdx.ini file and change the "allowhacks=0" line to "allowhacks=1" then from the GSdx settings set the skipdraw hack to 1-3 and that should get rid of those graphic problems (set it back to 0 for other games).

And again what pcsx2 settings? what plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(11-05-2010, 10:02 PM)Shadow Lady Wrote: Open your GSdx.ini file and change the "allowhacks=0" line to "allowhacks=1" then from the GSdx settings set the skipdraw hack to 1-3 and that should get rid of those graphic problems (set it back to 0 for other games).

And again what pcsx2 settings? what plugin settings?

There is no allowhacks=0 in my GSDx.ini file,not even that setting in the PCSX2 setting..
And I tried putting in allowhacks=1, didn't work.

http://img576.imageshack.us/i/graphicspluginall.png/

Other settings are default.
CPU: Intel Core 2 Duo E8500 @ 3.16GHz
RAM: 2.0GB Simple-channel DDR2 @ 400MHz
VGA: nVIDIA GeForce 9800 GT 1024 MB
Reply
#7
Right, it only works in recent GSdx revisions (r2400+ I think). What problem did you have that you needed to use that old one?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
well use "nice" config in the sound plugin configuration ( the latest plugin) that will solve sound quality problem
enable native resoultion in gsdx plugin configuration to get extra speed
if it still slow use some speed hacks ( recomanded ones )
Reply
#9
(11-05-2010, 11:42 PM)Shadow Lady Wrote: Right, it only works in recent GSdx revisions (r2400+ I think). What problem did you have that you needed to use that old one?

Well,I wanted to use my old config that run Bleach Blade Battlers 2.
CPU: Intel Core 2 Duo E8500 @ 3.16GHz
RAM: 2.0GB Simple-channel DDR2 @ 400MHz
VGA: nVIDIA GeForce 9800 GT 1024 MB
Reply
#10
what about me didnt you read what i posted
Reply




Users browsing this thread: 1 Guest(s)