Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Beta R 1888] port_audio_86_noasio.dll
#1
I'm having [URL="http://i44.tinypic.com/9jlylv.jpg"]This[/URL] error whenever I open up "pcsx2.exe" I'm trying to configure the beta one - rev 1888.

Also, for the hardware below, what would be a good config for FFX international? I've searched for both of the above, and for the first issue, I couldn't find anything, and the official forums were down, and the latter issue just had outdated information.

Code:
****Operating System****

OS = Windows Vista Home Premium
Service Pack = 2.0
DX_SDK = None Existent

****User's Hardware Information****

GPU = NVIDIA GeForce 8800 GT
Total RAM >= 2GB

PCSX2 beta (r1888) - compiled on Sep 20 2009
Savestate version: 8b410001
x86Init:
    CPU vendor name =  AuthenticAMD
    x86Family =  AMD Athlon(tm) 64 X2 Dual Core Processor 5600+
    CPU speed =  2.412 ghz
    Cores     =  2 physical [2 logical] Features:
    Detected MMX
    Detected SSE
    Detected SSE2
    Detected SSE3
    Not Detected SSSE3
    Not Detected SSE4.1
    Not Detected SSE4.2  Extended AMD Features:
    Detected MMX2
    Detected 3DNOW
    Detected 3DNOW2
    Not Detected SSE4a Pcsx2 needs to be configured.
Plugin load failure: plugins\SPU2-X.dll
    SysLibError Message: <NULL>
Loading plugins...
Could Not Load GS Plugin '%hs': %s
Plugin load failure: plugins\SPU2-X.dll
    SysLibError Message: <NULL>
****PCSX2 Configuration****

I posted this, as well on NGEMU, but, no one was responding. This was yesterday when the forums were down.
I'm assuming the beta is a lot different than 0.9.6, as I see people always recommending it, if in the case of playing X international, it isn't, just tell me, I guess.

Oh, I have 4 gigs of ram, but as I'm too lazy to install 64bit, all that's detected is 2.5g. Click -- my computer model. It should be noted that I replaced the video card, and I added one gig of ram in.
Reply

Sponsored links

#2
http://forums.pcsx2.net/Thread-SPU2-X
Download it from the first post and put it in the same folder pcsx2.exe is in.
[Image: newsig.jpg]
Reply
#3
Okayy.. IS there a specific reason why it ended up screwing up? :x I did further testing, and it only "Screws" up after I extract the march plugins update, into the plugins folder.
Reply
#4
Sorry but 'screws up' can't help anyone to tell you what's going on.
[Image: newsig.jpg]
Reply
#5
I'm talking about the error I was getting prior to downloading that dll.
It "Screwing" up, was essentially that error in the picture that I had linked. I Was asking, why it had, since I figured out after reinstalling it, and not extracting the march update plugins, no error is present, it's only after putting in the updated plugins, that I was experiencing the error. Just curious as to why exactly.
Reply
#6
The new plugin requires that file portaudio_x86_noasio.dll and has to be placed into your PCSX2 directory.Also the new plugin requires the newest directx from February 2010.

The old plugins don't need those and that's why you didn't have those problems before updating.
Reply
#7
Hrrrrrm. Interesting. I, honestly haven't used ps3 emulation for a whiiiile.
Can you recommend, or link me anything that has to do with FFX "speedhacks"/configuration or anything?
I've been looking around for things, but I really can't find any direct instructions on as what to add and such, but I know the intro was kind of jagged(where everyone is around the fire in zanarkand), along with the sound slowing down a bit, kind of like when someone makes a "man" version of a song.

I read through the config guide, and pretty much I have everything set up, other than the "jagged look" on edges in the intro, and the slowdown. If it was asked a thousand times, before, sorry :3, I tried my best to look, and I haven't even made a dent out of what's out of there, but asking doesn't hurt I guess.

And the DX thing wasn't an issue for me, I had to update it anyways for the FFO betas.
Reply
#8
So... you extracted the folder called "plugins" inside the pcsx2's already called "plugins" folder and left the other 2 files out? (yes the portaudio file is included in the march plugins pack)
God... does everything need to have step by step instructions nowadays? o.o

Quote:Hrrrrrm. Interesting. I, honestly haven't used ps3 emulation for a whiiiile.

Yes I doubt many of us have tried it much either Tongue

Try enabling the x2 cycle rate and the EE misc hacks, if you're using microVU set the status flag hack too, you can also set the "VU cycle stealing" hack to 'slight' but this might not help much and over that will be just buggy in some places.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(03-17-2010, 03:30 PM)Bositman Wrote: http://forums.pcsx2.net/Thread-SPU2-X
Download it from the first post and put it in the same folder pcsx2.exe is in.

(03-17-2010, 04:22 PM)vsub Wrote: The new plugin requires that file portaudio_x86_noasio.dll and has to be placed into your PCSX2 directory.Also the new plugin requires the newest directx from February 2010.

The old plugins don't need those and that's why you didn't have those problems before updating.

(03-17-2010, 05:25 PM)Shadow Lady Wrote: So... you extracted the folder called "plugins" inside the pcsx2's already called "plugins" folder and left the other 2 files out? (yes the portaudio file is included in the march plugins pack)
God... does everything need to have step by step instructions nowadays? o.o

Quote:Hrrrrrm. Interesting. I, honestly haven't used ps3 emulation for a whiiiile.

Yes I doubt many of us have tried it much either Tongue

Try enabling the x2 cycle rate and the EE misc hacks, if you're using microVU set the status flag hack too, you can also set the "VU cycle stealing" hack to 'slight' but this might not help much and over that will be just buggy in some places.


Well, In the march folder, it just had said to drag one of the files into the directory. It would of never occurred to me to put that in the main directory, as well. Yeah, I had played through it, and most of the minor and major cut scenes are really choppy and sometimes laggy, with distorted sound. I generally have 40-60fps though. 70% and up shouldn't be tooo bad, I guess, but it makes me wonder how MAJORMAJOR cut scenes will be like.

Any other hints are very appreciated.

EDIT:
I copied some of the settings from here http://img37.imageshack.us/img37/3514/pcsx2.jpg , and modified it OFC, just to fit my processor and such. not sure if that's a good config or not?
Reply
#10
(03-17-2010, 05:25 PM)Shadow Lady Wrote: So... you extracted the folder called "plugins" inside the pcsx2's already called "plugins" folder and left the other 2 files out? (yes the portaudio file is included in the march plugins pack)
God... does everything need to have step by step instructions nowadays? o.o
I think the confusion steems from that the DLL isn't in the link on the forum, only the one on the site.
Reply




Users browsing this thread: 1 Guest(s)