Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Big Explosions slows EE%
#1
Whenever someone casts demi in FFX
or theres a huge ass explosion in the game my EE% slows down lowering my FPS
does anyone else have this problem?
Reply

Sponsored links

#2
The EE% spikes to the high 90s, or maxes out?

What internal resolution are you at?
Reply
#3
oh sorry the EE% spikes DOWN it goes down to like 15%
and the fps drops aswell
quite weird...
512 x 416
if thats what u mean by internal resolution

D3D it says on my plugin settings o.o (using direct3D11)
it doesnt lag anywhere else except the explosions Tongue
Reply
#4
Usally if both the EE and GS are low and you are slowing down it means your GPU is being starved of data. Aka the amount of Vram is above the Vram in your machine so you'd have to turn down settings in the GS plugin to speed it up.
Reply
#5
would overclocking the GPU help Wink?
i got a gt555m
i got a gt555m
Reply
#6
Maybe but if it's like I think and the VRAM is the issue there's nothing you can do about it overclocking doesn't give you more vram just allows you access the same amount faster.
Reply
#7
the dedicated vram on that gpu is fine for FFX/FFX-2

FFXII on the otherhand might be hitting the memory controller too hard
Reply
#8
Well it all depends hom what internal res they are using if they turn it up to high you will starve it so does MSAA. Shader power rarely seems to be the issue in my experience.
Reply
#9
well im on x3 naive can that be a problem?
but it also lags at x2 naive too Sad
Reply
#10
lol. That's why I was asking what internal resolution you're at. That is what the scaling would be increasing.

Try bringing it down more, or just check the "native" box. See if the FPS stops suffering so much.
Reply




Users browsing this thread: 1 Guest(s)