Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Big FPS Drop with video
#1
Now I know loads of things like this have been posted before and you people are probably are sick of people saying this. But I couldn't find the answer to this.

My PC Specs are here: http://valid.canardpc.com/2625726

I have filmed the problem but am also describing it underneath. Also in the film I don't why it goes so fast at the start. I don't think I did anything to do that but I'm not sure.
https://www.youtube.com/watch?v=qMgTksq18Qo

Basically on Need For Speed U.G 2 my FPS drops from 50 to 10 as soon as the first 3D section starts. This is the same with anygame that I have tried, both from DVD drive and from ISO file. As soon as the 3D seems to start the FPS drops.

Thanks in advance and let me know if you need more info.
Reply

Sponsored links

#2
I am getting basically the same issue as you and have tried a ton of different settings and plugins, see my thread: http://forums.pcsx2.net/Thread-Emulator-...ins-images
Reply
#3
Both to you 2 up ↑ there...

While pcsx2 is running , have you check taskmanager to see if no application or other process is taking over at that time !!

Realy, for a few moments while i wos playing FFXII (not such an demanding game) i experienced slowdown ... but for an brief moment at that spot .. and i alway's have fullspeed throughout the entire game ... also on that spot where i had that slowdown..

That leads me to question the background services/applications like AV/firewall and what not is active doing stuff that is usually done automatically whitout the consent from the user..!

Also, learn what process you realy need to run in the background and what not...
AND DISABLE ALL those cpu/memory hungry hogs in windows ..

Even when you have such an mid to high end system... those processes can pretty much DRAIN your systems resources dude !!


cherriepoppers,
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#4
(12-23-2012, 10:10 PM)Metagondria Wrote: Both to you 2 up ↑ there...

While pcsx2 is running , have you check taskmanager to see if no application or other process is taking over at that time !!

Realy, for a few moments while i wos playing FFXII (not such an demanding game) i experienced slowdown ... but for an brief moment at that spot .. and i alway's have fullspeed throughout the entire game ... also on that spot where i had that slowdown..

That leads me to question the background services/applications like AV/firewall and what not is active doing stuff that is usually done automatically whitout the consent from the user..!

Also, learn what process you realy need to run in the background and what not...
AND DISABLE ALL those cpu/memory hungry hogs in windows ..

Even when you have such an mid to high end system... those processes can pretty much DRAIN your systems resources dude !!


cherriepoppers,

So don't have skype running? Also what is the EE thing in the title bar? I think it is percentage of CPU used by Emotion Engine? If you watch the video, is there anything I could do with settings?
Reply
#5
Even when the game is running it only uses around 130MB of RAM. And with the bare minimum processes it uses no more and there is no performance change.
Reply
#6
Quote:Also what is the EE thing in the title bar? I think it is percentage of CPU used by Emotion Engine?
you got it.
that's why your CPu is actually struggling
Quote:Even when the game is running it only uses around 130MB of RAM. And with the bare minimum processes it uses no more and there is no performance change.
true again.
What pcsx2 needs the most is raw cpu power.
Ram will never go over than 600-700 Mb
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-23-2012, 11:13 PM)jesalvein Wrote: you got it.
that's why your CPu is actually struggling
true again.
What pcsx2 needs the most is raw cpu power.
Ram will never go over than 600-700 Mb

Oohhhh

But when it was lagging massively in the video, the EE was around 30% but the overall CPU usage was only like 75% so there was still some space left. Are you sure it isn't to do with my settings?

Could the fact I'm using US BIOS with PAL version of game mean anything? Cause I know they operate at different frequencys.
Reply
#8
download the core temp gadget and check the load of the cpu (all cores) while playing. looks like the cpu isn't really saturated. there should be room for more. the gpu is used pretty well tho.

also more important is the vu load. Wink

what bothers me a lil too is that you run 2 sets of RAM from different manufacturs. is that working good?
Reply
#9
(12-23-2012, 11:21 PM)xstyla Wrote: download the core temp gadget and check the load of the cpu (all cores) while playing. looks like the cpu isn't really saturated. there should be room for more. the gpu is used pretty well tho.

also more important is the vu load. Wink

what bothers me a lil too is that you run 2 sets of RAM from different manufacturs. is that working good?

Yeah that's fine I've had no problems in the past. They're not anything special anyway. In the video I have a CPU load and temp thing at the side anyway underneath the FPS
Reply
#10
(12-23-2012, 11:16 PM)frasmacon Wrote: But when it was lagging massively in the video, the EE was around 30% but the overall CPU usage was only like 75% so there was still some space left. Are you sure it isn't to do with my settings?
it's normal since you have a quad core, and pcsx2 uses 2 cores (3 if using MTVU hack). Means those 25% left stand for your 4th idle core)
Quote:Could the fact I'm using US BIOS with PAL version of game mean anything? Cause I know they operate at different frequencys.
as long as you're using fast boot, that won't change a single thing.
Pcsx2 is region free
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)