Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Big "Post your screenshot" thread
#1
I'll copy all the screenshots from blog, but i'd really like to see some posts from you guys who managed to run the emu Wink

More at http://forum.quant0r.com/viewtopic.php?f=3&t=5
Reply

Sponsored links

#2
Hey Cool, an official Forum. Thank you PCSX2 Gods Smile
I guess i'll start here and copy what i just posted on zedr0n's Forum, maybe i can summon a little help for the mac port ^_^

I got PCSX2 running on my mac after reading some of zedr0n's installation steps. (took an hour or so...)
And i must say, it runs really good.
I yesterday got PCSX2 on the windows side to run (runs incredibly well btw), and today i got zedr0n's awesome mac port to run.
Thanks for getting this great Emulator to the mac, and here i thought that emulation on the mac would dry up after PCSX (1) got dropped.

Below are some screenshots from a Game i tested, Ar Tonelico. (i tested lots more, but i'll leave that for another post.)
The Game runs OK, it's "playable" with some minor/medium Graphic Glitches

My Specs:
OSX 10.5.5
Intel® Core™2 Quad CPU Q9550 @ 2.83 GHz
8 GB DDR3 Ram
GeForce 9800GTX+
(yes it's not a real mac, but it's way faster than my MacPro)

Framerates are in the 30-40 FPS zone, turning on Speedhacks makes it very instable

[Image: 1.jpg]
[Image: 2.jpg]
[Image: 3.jpg]
[Image: 4.jpg]
[Image: 5.jpg]
[Image: 6.jpg]
[Image: 7.jpg]
[Image: 8.jpg]
[Image: 9.jpg]
And another one:

Rumble Roses

I noticed some strange phenomenon that i haven't seen on the Windows or Linux side before.
Most of the 3D Heavy Games i tested show this: the GS Output on the screen shows only the first Quarter of the screen, as shown in Pictures 4 and 5.
Is that a bug or a adjustment of the video plugin?
i choose this game to show this "bug" because the other ones had worser graphics Laugh (don't ban me for it, lol)

[Image: 1-1.jpg]
[Image: 2-1.jpg]
[Image: 3-1.jpg]
[Image: 4-1.jpg]
[Image: 5-1.jpg]
One Last Thing

For today, anyway.
Some Games take this "bug" only halfway it seems.
I think some buffer overruns and produces this effect (Picture 5)

Disgaea 2

Not so very playable, objects and the ground disappeare after a while.

[Image: 1-2.jpg]

[Image: 2-2.jpg]

[Image: 3-2.jpg]

[Image: 4-2.jpg]

[Image: 5-2.jpg]

[Image: 6-1.jpg]
DOOOOOODS, where did the ground go? :lol:
Reply
#3
hi, firstly I would like to thank you for the effort... I knew that switching from windows to mac was the way to go and not the other way around... which I was so close to perform... until I found PCSX2XQuartz port (hey! that's a real nice name... won't you agree?)

anyhow... I'm glad to be an AMD x2 hackintosh owner, and here are my screenshots...

[Image: tkn01.jpg]

[Image: tkn02.jpg]

[Image: tkn03.jpg]

[Image: tkn04.jpg]

[Image: tkn05.jpg]

[Image: tkn06.jpg]

[Image: tkn07.jpg]

[Image: tkn08.jpg]

[Image: tkn09.jpg]

hope a final version is closer now... well... I can't wait any longer for that!!!
Reply




Users browsing this thread: 1 Guest(s)