Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Biohazard Outbreak Network Mode Text Issues
#1
I hate to have a first post on a forum requesting help but I've crawled the internet looking for a solution to my issue with Outbreak (JPN) files 1 and 2.

They both have the same issue of text not appearing or rendering in the top left corner overlaid on each other so I cannot work out what i'm configuring. Even following guides this is proving to be an issue.

Does anyone have and ideas what might be causing this issue? I've tried messing around with plugins and using defaults too, but no luck.

I can run the game fine in single player, but its the Co Op I got it for.

Screens attached of the errors.

Thanks in advance to anyone willing to lend a new guy a helping hand.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
PC specs? PCSX2 version? Settings?

Try a (Software) renderer in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I knew I'd forgot something.

Running PCSX2 Version 0.9.6
Plugins:
GSdx 890 (SSSE3)
SPU2-X
LillyPad
Linuz ISO CDVD
GigaHeRz's DDEV9 Driver
USBnull
FWnull
Bios - Japan v01.00

System Specs:

Intel Core 2 Quad 2.6
Nvidia GTX260 896mb
4GB Ram
1TB HDD
Windows 7 64bit

Running a Software Render also gives the same result.
Reply
#4
try 0.9.7 beta and also the first japan bios (the one you got...) doesnt work good with some games....
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
You should try 0.9.7 beta it's MUCH improved compared to 0.9.6. Get it from our site
[Image: newsig.jpg]
Reply
#6
Damnit, still the same issue. Even with a bios swap too. Tried the ZeroGS plugin too and still the same problem. Trust the game to be running perfectly but something so simple as a menu to be the issue, ¬ .¬

I'll try looking for a different graphics plugin and see if I have any luck.


Edit - Is the 0.97 beta compatable with online play, as I dont seem to be able to enable ethernet from its default options and using Gigadev's Dev9 Driver crashes pcsx2 when I click "apply" or "Ok"
Reply
#7
well I somehow managed to get online with Outbreak 2, so i'm all sorted for now, just an error that I cant understand on File 1 now, but nothing to do with the emulator.

Thanks for trying to help me guys, much appreciated! Laugh
Reply
#8
is anyone still playing this game online?
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
I think theres still a fair few on file 2 but file 1 I've been told is pretty much dead, I've got someone else to play with though so i'm ok as far as that goes.
Reply
#10
Kem2000, could you please tell us what you did to make Resident Evil Outbreak File 2 work online?
Which pluggins you used and with what configuration would be at least a start.
Reply




Users browsing this thread: 1 Guest(s)