Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bizarre Sly Cooper and the Thievius Raccoonus Slowdown
#1
I'm currently using Direct3D11 hardware mode at the moment but am getting 35 FPS in some areas. When I turn it onto software mode, it runs 60 to sixty most of the time. The bizarre part is the EE is at 30%, the GS at 30% and the VU at 22%. Why on earth is it stopping at 35 FPS then?

I have 24 gigabytes of DDR3 RAM, a 2500K intel processor quad core and a 670 nvidia card.
Reply

Sponsored links

#2
there are limitations to some games, which could only achieve full speed on software mode, since you have a quadcore it would have got faster by using 3 threads in sw mode (that's reasonable) and at what internal resolution are you trying at hardware mode. and check the compatibilty of the game at pcsx2 wiki.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I am using Windows 7 Home Premium.

The version of PCSX2 I am using is 1.3.0-20141028082139 (Git)

I have MTVU checked in the speedhack section, but the EE cyclerate and VU Cycle Stealing is set to 0. Everything else is standard besides Aspect Ratio being turned to fit to Window/Screen.

The game is being run from ISO that I dumped using IMGBurn.

My BIOs name is SCPH-75001_BIOS_VX_USA_220.BIN and was dumped about 10 hours ago using my slim PS2 and Swapmagic.



I tried to use x6 native and got lag, but the numbers on the top were not to 99%, so I don't understand why that happened. I also tried a custom resolution of 1920x1080 and it acted bizarre.
Reply
#5
try changing power plan to high performance that may limit some processor using it's full capabilities.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(11-04-2014, 10:11 AM)s.sakash Wrote: try changing power plan to high performance that may limit some processor using it's full capabilities.

Didn't make a difference, but I appreciate the knowledge. Switched over to that anyway having never knew it existed as an option before Biggrin
Reply
#7
(11-04-2014, 10:15 AM)soclose Wrote: Didn't make a difference, but I appreciate the knowledge. Switched over to that anyway having never knew it existed as an option before Biggrin

http://wiki.pcsx2.net/index.php/Sly_Coop..._Raccoonus

this game was tested using the same processor but with igpu but, never noticed any error in native with no speed hacks in hw mode.
but, i understood why the ee and gs is low in hw mode it's because, in hw mode all the threads in your processor is not utilized but whereas in sw mode it utilizes all your thread so you get more fps out of it. so there's no solution in playing than using sw mode for 60fps.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)