Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Borders, Game Size not matching Window Size
#1
So all games I play with the games...Not sure how to describe it, they look like they're a widescreen movie? the size of the game screen isn't matching the window size, instead It runs in a smaller area of the window with black border filling up the rest?

I'm not even sure if its possible to change it, I'd just like the game to take up the entire window. Sorry if this is hard to understand, I'm not very tech savvy. I've posted the problem I'm describing, and my settings, below.

Note: I changed my Resolution in the GSdx9 settings to 1200x1200 in order to fix a vertical line problem I was having in some games.

[Image: o84tM.jpg]
[Image: izbsj.jpg]
[Image: VYbUu.jpg]
Reply

Sponsored links

#2
Go to Config>Emulation Settings>GsWindow and change aspect ratio to FitWindow or 16:19
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#3
Fantastic, thanks much Omnikam!
Reply
#4
No problems Smile
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
Reply
#5
I'd rather live with 2 black bars than enjoying the world of fat characters. Laugh
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#6
(08-02-2012, 01:53 AM)Livy Wrote: I'd rather live with 2 black bars than enjoying the world of fat characters. Laugh

yeah i can finally understand what you're saying Smile Tongue
Reply
#7
Yeah, it should look weird at first, but sooner you'll find it normal once you get used to it...
Reply




Users browsing this thread: 1 Guest(s)