Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen
#1
I am encountering a problem where, everytime I try to load the game, it loads, then gives me a black screen.

My specs

OS: XP HOME
Proc: AMD Athlon 64 processor 3200+ 2.0 GHz
Memory: 1 gb
Video Card: GeForce 9500 GT

I have followed the guide, and checked it twice. Any ideas?

Sponsored links

#2
(01-27-2009, 03:22 AM)hapa Wrote: I am encountering a problem where, everytime I try to load the game, it loads, then gives me a black screen.

My specs

OS: XP HOME
Proc: AMD Athlon 64 processor 3200+ 2.0 GHz
Memory: 1 gb
Video Card: GeForce 9500 GT

I have followed the guide, and checked it twice. Any ideas?

Plugins config ?
Name of the game ?
If you wanna get help, please provide informations
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
The name of the game is: Dragon Ball Z Infinite World
and my config is:

Graphics: GSdx9 (MSVC 14.00, SSE2) 0.9.0
Sound: P.E.O.p.S SPU2
Cdvdrom: EFP Iso CDVD Driver 0.6.0
BIOS: USA 1.60
#4
(02-02-2009, 07:08 AM)hapa Wrote: The name of the game is: Dragon Ball Z Infinite World
and my config is:

Graphics: GSdx9 (MSVC 14.00, SSE2) 0.9.0
Sound: P.E.O.p.S SPU2
Cdvdrom: EFP Iso CDVD Driver 0.6.0
BIOS: USA 1.60

use pcsx2 latest pg version.
use another gsdx version (like 0.1.14)
can you post a screenshot of your output window ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
that GS plugin is very old you should get one of the newer Gsdx ones
http://forums.pcsx2.net/thread-3031.html
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#6
i just installed the new gs plugins, but im getting the same error

[Image: untitled-9.jpg]
#7
[/size]probably a corrupt isoUnsure, try redumping your game discHuh

haha cool i can see my image in your screenshot CoolTongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja




Users browsing this thread: 1 Guest(s)