Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen All the time pcsx2 0.9.7
#1
Well I just started using pcsx2, I originally was using 0.9.6 but when I went to work on my configuration I realized that there was a newer recommended version.
I currently have two iso files that worked with 9.6 but now using 9.7 all I have is a black screen. I hear the games start up but no video at all, not even during the playstation 2 welcome screen.
The Two Iso files I am using are shadow of the colossus and capcom vs snk 2. My plugins:
GSdx SSE41
LilyPad
SPU2-X
Linuz Iso CDVD

My Hardware:
Windows 7
Nvidia 260 GTX
Intel P9700
8g DDR3 RAM

I followed the official configuration guide on this site so I'm not sure what could be wrong, especially since 9.6 worked with no configuration at all. Any help would be appreciated and I apologize in advance if I said anything too noobish.
Reply

Sponsored links

#2
Try updating your DirectX:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-17-2011, 08:42 AM)Shadow Lady Wrote: Try updating your DirectX:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409

Thanks, but I already have directx 11. Also the link you provided just took me to bing search.
Reply
#4
If you haven't updated your DirectX then you only have the june 2009 files even if you have DirectX11, latest update is 2010 (well november actually but I think you only need June 2010 ones as the november update only includes some toolbar in the web install Tongue2).

Try this, if you still can't access it then google for a mirror of DirectX June 2010 runtimes or the web installer.
http://www.microsoft.com/downloads/detai...ceb6d8fa8d
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Hey,do they still provide files for DX9 ?
Reply
#6
as far as i know they do
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
I'm sure I have the latest directx as I updated because of the guide I read from this site. Not sure why I'm having this problem. Also, if I choose dx10 (hardware) in configuration for the video plugin, I get a grey out screen after a second or two and I get a message That the program is not responding. So I am using dx9 (hardware). Not sure why that would happen since I have a card that supports dx11
Reply
#8
nividia 260 gtx dose not support dx11 only 4xx gtx and 5xx gtx do
260 gtx ( dont know if it even support dx 10)
Reply
#9
(02-17-2011, 06:24 PM)abdo123 Wrote: nividia 260 gtx dose not support dx11 only 4xx gtx and 5xx gtx do
260 gtx ( dont know if it even support dx 10)

I apologize, I wasn't thinking when I checked for the dx through my OS. I checked through CpuZ and it's 10.1 So there is my explaination, not quite sure what it had to do with my topic though.

Reply
#10
(02-17-2011, 06:24 PM)abdo123 Wrote: nividia 260 gtx dose not support dx11 only 4xx gtx and 5xx gtx do
260 gtx ( dont know if it even support dx 10)
Maybe you need to read a litle more..

DX10 was supported since the 8xxx series. EVERY card that supports DX10 supports DX11, just the newer cards use it better

@EvanWeaksauce:
did you update your directX as asked?
Reply




Users browsing this thread: 1 Guest(s)