Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen - No graphical output
#1
When I try to boot up an ISO of Gran Turismo 4 (theoretically, this problem is with any game, but GT4 is the only one I've tried so far) I get this:

[Image: iUKNE.png]

Sound works fine, and so does the ISO and the controls; I can hear the PS2 boot up, I can hear the game start, and I can hear myself flipping through the menus when I get to the start screen. There is no output for any of it, though.

Here is a dump of the log for my most recent attempt to run the game:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 6135 MB
CPU name = Intel® Core™ i7 CPU 920 @ 2.67GHz
Vendor/Model = GenuineIntel (stepping 04)
CPU speed = 2.652 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Kyon\Desktop\PSCX2\plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 280 (8.17.12.6658)
Binding PAD : C:\Users\Kyon\Desktop\PSCX2\plugins\lilypad-r4600.dll
Binding SPU2 : C:\Users\Kyon\Desktop\PSCX2\plugins\spu2-x-r4600.dll
Binding CDVD : C:\Users\Kyon\Desktop\PSCX2\plugins\cdvdiso-r4600.dll
Binding USB : C:\Users\Kyon\Desktop\PSCX2\plugins\USBnull.dll
Binding FW : C:\Users\Kyon\Desktop\PSCX2\plugins\FWnull.dll
Binding DEV9 : C:\Users\Kyon\Desktop\PSCX2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 241ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 280 (8.17.12.6658)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2574220 sectors)
detected blocksize = 2048
isoOpen: E:\Gran Turismo 4\Gran Turismo 4.iso ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2574220
type = 2
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Kyon\Desktop\PSCX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Kyon\Desktop\PSCX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

Any ideas on why this would be happening? The error "GIFTAG warning, size exceeded VU memory size 400" seems to be the only error going on... but it is just a warning, so I don't see why it would stop any output...
Reply

Sponsored links

#2
Quote:* CDVD Disk Open: DVD, Single layer or unknown:

Gran Turismo 4 is a Dual-Layer game so it seems your ISO is bad, try making a new ISO from the Original Disc with ImgBurn and loading that one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Oh, geeze, how did I miss that. Thanks!

*Edit* While I'm grateful that we figured that out, it doesn't seem to be the issue... if I attempt to boot with no disc, the screen stays black; I can't see the ps2 startup animation, or the menu that follows.
Reply
#4
System-->Boot CDVD (Fast) Tongue
This will skip the bios part and maybe you will see results
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#5
Ah, missed the part where you said it happened with all games...

Try updating your DirectX:
http://www.microsoft.com/download/en/det...px?id=8109
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)