Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screen in Arch Linux 64
#1
Hi.
Regards from Germany.

Ich installed pcsx2 in Arch Linux 64 and i have a Black Screen when i run pcsx2.
I have sound but no picture.

What can i do
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Install proprietary video card drivers (if you have AMD or nvidia) and the 32 bit libs
go to GSdx -> advanced -> separate shader -> force disabled.
Main Rig: i5 4670k, 16GB RAM, Nvidia 770 GTX, Windows 8.1/Arch
Main Laptop: Toshiba Kirabook. i5 4200U, 8 GB RAM, windows 8.1/Arch
Reply
#4
Make sure you have the multilib repo enables so you can get the 32b libs.
i7 4930k @4.3, 4x4 GB RAM @2133 (15-15-15-27, quad channel), EVGA 570 @stock, Arch 64b.
Reply




Users browsing this thread: 1 Guest(s)