Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Screens
#1
Hey guys,

First post and I need your help.

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Core™2 Duo CPU E4500 @ 2.20GHz
CPU speed = 2.231 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48

CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_203.12;1
loadElfFile: 4615960
ElfProgram different load addrs: paddr=0x02000000, vaddr=0x00000000
loadElfFile: cdrom0:\SLUS_203.12;1; CRC = BB3D833A

XML Loader returned an error. Trying to load a pnach...
gametitle: Final Fantasy X [SLUS 20312] (U)
comment:
patchnumber: 0


I've tried FFX and Burnout with the same results every time and it's getting frustrating. Using ISO's mounted with PowerISO. I've used every plugin for graphics, sound, and CD/DVD with the same results or it crashes on me. Using Vista 64, 4GB Ram, eVGA 8800 GTS 320MB Superclocked.

Went exactly by the guide as well lol.

Plugins:
ZeroGS 0.97.1
SPU2-X 1.1.0
SSSPSX controller
Gigaherz's CDDVD
USA Bios v0.200

Any help would greatly be appreciated thanks!!
Reply

Sponsored links

#2
Quote:Using ISO's mounted with PowerISO

Use linuzappz plugin instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-21-2009, 11:58 PM)jesalvein Wrote:
Quote:Using ISO's mounted with PowerISO

Use linuzappz plugin instead

I tried every plugin available; even updated my graphics driver on my system and tried the newest GsDX.
Reply
#4
when you mount your iso into linuzappz, make sure you have unmounted from power Iso.

Else, did you try using gigaherz cd/dvd driver with your original dvd inserted ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)