Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Vertical Lines in Tekken 5
#1
Question 
Here are my settings. I don't want to lower my resolution. I don't have this problem in other games.

Specs:
Geforce GTX 850m
Intel® Core™ i7-4700HQ @ 2.40Ghz
16 GB RAM
Windows 8.1
Reply

Sponsored links

#2
Yep it's a known problem in namco games.
Tried ogl backend instead of D3D ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-24-2016, 11:11 AM)jesalvein Wrote: Yep it's a known problem in namco games.
Tried ogl backend instead of D3D ?

Just did. It didn't work.
Reply
#4
strange.
which pcsx2 version are you using ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
In the GSdx Plugin settings menu click Enable HW Hacks, go to Configure Hacks and enable the "Align Sprite" hack.
Reply
#6
(09-24-2016, 11:35 AM)jesalvein Wrote: strange.
which pcsx2 version are you using ?

1.4.0
I don't really know if it's the latest version or how to update it.
(09-24-2016, 11:36 AM)FlatOut Wrote: In the GSdx Plugin settings menu click Enable HW Hacks, go to Configure Hacks and enable the "Align Sprite" hack.
I've posted a picture of my settings and yet still somebody decides to answer with the first Google result they find.
Reply
#7
(09-24-2016, 11:48 AM)tootrain Wrote: I've posted a picture of my settings and yet still somebody decides to answer with the first Google result they find.
If you want help, don't act like an a*****.

My suggestion is the corect solution, except that you have almost all GSdx options turned on. I suggest switching from Custom resolution to 3x native. If that doesn't help turn off all other options except align sprite.
Reply
#8
(09-24-2016, 12:19 PM)FlatOut Wrote: If you want help, don't act like an a*****.

My suggestion is the corect solution, except that you have almost all GSdx options turned on. I suggest switching from Custom resolution to 3x native. If that doesn't help turn off all other options except align sprite.

How is it me being an ***** that you ignore half of my post?
Anyway, disabling other hacks didn't work. I know changing the resolution works, but it doesn't look good that way.
Can they not just make some sort of simple fix that removes the black line parts from the screen or something? It looks like such a simple problem, but I guess it's not...
Reply
#9
(09-24-2016, 12:28 PM)tootrain Wrote: How is it me being an ***** that you ignore half of my post?
Anyway, disabling other hacks didn't work. I know changing the resolution works, but it doesn't look good that way.
Can they not just make some sort of simple fix that removes the black line parts from the screen or something? It looks like such a simple problem, but I guess it's not...
I didn't ignore half your post. You added a link to the first word of your post, which makes it easy to overlook. And that doesn't excuse being rude, especially if you still want to be helped.

There is a simple solution to removing the black lines, it's the align sprite fix. Custom resolution is not recommended and does not look better than the native scaling resolutions. If you want to keep using it, that's fine, but you'll need to except having issues that don't occur at the native scaling resolutions.
Reply
#10
I'll just not play Tekken I guess. I finished most of the game in lower res anyway, just wanted to fix this if I later want to play it together with somebody.
Thanks for the help.
Reply




Users browsing this thread: 1 Guest(s)