Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black and Red lines in game
#1
Hello, I'm having a bit a trouble. I've been working with this Emulator since yesterday trying to get it to work, but no luck. I've gotten everything to work except the picture quality.

Here is what the game looks like when I play it
[Image: 1zvsao8.png]

I feel stupid that I can't figure this out on my own, but I've tried everything.
Also, here is the log and my video settings

[Image: x4hh1t.png]
[Image: 69qm20.png]

Sponsored links

#2
Nice BIOS piracy there. No support.
#3
Please read the rules. No support for piracy (Downloaded BIOS in your case)

[Edit] Damn... ninja'd Tongue
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#4
you need software mode to play the game without graphical glitches.

edit: whoops, Damn it. sorry guys Tongue
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#5
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)