Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black horizontal lines in Tekken 4
I was just trying out tekken 4 and there are some black horizontal lines across the screen. This happens when using GSDX (I tried with 0.1.9, 1.12 and 1.14), when using ZeroGS the problem is gone, the graphics are normal. Is there any solution to this?

Sponsored links

Namco games don't play nice with higher internal resolution. Try setting it to native.
Sorry forgot to mention, yes when I use Native there are no problems. But I wanted to play with higher internal resolution so I guess I'm out of luck?
Unless they can find another way to up the res that doesn't break it pretty much. While it's probably hackable asking for them to go through and detect every game which has an odd behavior and fix it is a bit much and probably would be the last thing anyone worked on if ever.
I encountered another problem, the endings FMVs are skipping, they play for a second or two and it skips. Only the intro movie plays fine.
thats really strange doesn't happen to me, i have some strange problem in fmv but it is on Dynasty Warriors 5 they in middle of it restart from the begining.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860
I found what's causing the fmv skipping, it was due to EE Sync Hacks, when I turn it off the FMVs play nice.
The maximum reliable internal resolution for Tekken 4 & 5 is 1270x1270, above that you will have vertical stripes Smile If you want to play at your desktop resolution, put 1270x1270 in internal res, and start Tekken 4 in progressive mode, it will fit your desktop resolution without having to increase to emulator internal res (if your rig permit to run it in progressive mode, else just use normal mode).

On a side note, I don't know if anyone has the solution, but with Soul Calibur 3 another Namco game, the only current way to play it nice is with DirectX10, but with GSdx there are those nasty vertical stripes whatever the internal res, with native res it works fine but I wanted to know if anyone has got a solution to get rid of these lines in DX10 (without having to stay at native res), or to play it nice in DX9 because the game is very slow but there are no vertical stripes..
Core 2 Quad Q9550 @ 3.7Ghz - Geforce GTX 280 1Go OCed @ 640/1400/1200 Mhz - 4Go RAM Corsair Dominator PC2-8500 - Sound Blaster X-Fi Fatal1ty Pro Series - Windows Vista Ultimate x64
Nope. I was reading the gsdx code to try and hack a way to make it so the res settings working in 10 which I failed utterly at btw but anyways reading the drectx 9 he had a hackfix in there to fix it for 9 but not in 10.

DirectX makes my head hurt. I prefer OpenGL with nice easy to use glut windows.
What's progressive mode?

Users browsing this thread: 1 Guest(s)