Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen FF X
#1
Hi !!

Got a black screen after a cs and the sound stay still but the game never show up again....

i've screen shot those.. here is what happen and where .

All going ok untill this cs
[Image: ff10ss1.png]

then game goes normaly to the 2mins talking ...

[Image: ff10ss3.png]

and after this, a night should pass by in the game and i should pop up after the night... but the night never end.. black screen stay still and the music is still up.... i can ear the sea and the bird.

here is the black screen...

[Image: ff10ss2.png]

and for the log it doesn't say anything about the prob... here is what's up before the black screen ( from the start of the game ) and after 10 mins of black screen.

Quote:PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
Physical RAM = 4092 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.213 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Loading language translation databases for 'French' [fr_FR]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
pcsx2_Tertiary not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\GSdx10.dll
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r3878.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 230ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\D:'...
* CDVD: IO thread started...
* CDVD: Disk Type: Double-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (2245504 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Shuro\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Shuro\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.91;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_504.91;1) Game CRC = 0xA39517AE, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.91;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
Reply

Sponsored links

#2
dump the iso again.
Reply
#3
hmmm sorry but i'm french.. and i don't really understand what you mean by dump the iso.. i'm using the original FF10 disc... no more an iso...
Reply
#4
then dump the disk to an iso using the guides stickied.
Reply
#5
ok, i'll give it a try

can ya give me a little tutorial or a link plz.. looks up on net . but kinda confused...
Reply
#6
http://forums.pcsx2.net/Thread-Tutorial-...tart-Guide
Reply
#7
thx for the link.

but when i do exactly what is wrote there... nothing change.

perhaps it's in the configuration i've done.

just can't find what happen (T.T)
Reply
#8
PCSX2 settings? Plugin settings?
try setting the EE/VU clamps to extra or higher and try again from your latest memcard save (don't use save states trying to pass a hang).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Wooooooooooooooooooooooooooooooooooo !!!

It worked !! Biggrin

thank you very much Squall Leonhart and Shadow Lady.

Reply




Users browsing this thread: 1 Guest(s)