Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen and browse/configuration start
#1
I tried both Fatal Frame and Siren, but each time I started it up, it was either a black screen or the ps2 browse/configuration menu. I have no options to play either game in the browse/configuration menu, either.
I'm using actual games that I bought from actual stores. They aren't downloads or anything.


I spent forever getting pcsx2 to work, and needless to say I'm quite frustrated. ):

Help would be much appreciated.
Reply

Sponsored links

#2
re-rip your ISO using imgburn
if still persists it's your disc you may been scammed or fooled if you bought a (pre-owned) ones...if necessary take a photo on your game disc both front and back..for some reasons of disc scratches.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
All discs are brand new. I literally just opened them last night.
I'm a noob at this whole "iso" thing also. Could you explain how to do that?
Reply
#4
(03-25-2012, 11:35 AM)Salesman Wrote: All discs are brand new. I literally just opened them last night.
I'm a noob at this whole "iso" thing also. Could you explain how to do that?

download a program called imgburn.. then put your disk into your CD drive and press.. damn I dont remeber sorry.. but I think its called Burn to iso and select where to burn it..
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
Imgburn is very easy to understand Salesman and it is the best ISO creating software (Freeware even) there is, since it makes a real 1 on 1 copy of the disc Smile
Reply
#6
I'll try this. Thanks, you three. (:
Reply
#7
your welcome Smile
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#8
Ughhh ffff
okay, I read all over for how to rip this stupid thing, but nothing is working. Can someone walk me through this? Everything I look up on google is completely useless.
; _;
Reply
#9
see attachment...
v
v
v
v


Attached Files Thumbnail(s)
       
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
Okay, so I did this right. What do I do with the .iso? .________ .
Reply




Users browsing this thread: 1 Guest(s)