Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black square
#1
Question 
Hi !I got a big problem and i hardly need help !I was playing to rogue galaxy ,and black square appeared like that.On final fantasy xii as well i got this problem.Please i would like to know if i can fix that ,thanks !! Biggrin


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
try software mode. btw what version of pcsx2 you're running ,?
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#4
I just experienced the same problem while trying my RG saves.
It requires GSdx to either run in software mode or in DX11 Hardware mode...or to used another weapon
Reply
#5
Not having any issues in this game with black squares :/

The only thing I noticed was that the text was a bit dark'ish when characters were talking.

But yeah, as seen here, no black squares whatsoever. Maybe it's because it's a different weapon, but even at the start of the game when that weapon from the OP's screenshot was being used, I still didn't experience the black squares. So not sure what's causing it exactly.

   

[Edit]
Here's the same weapon (gun) from the OP's post and the same sword Desert Claw was using.
   
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#6
Pcsx 1.2.1
-
GTX 750 TI
AMD athlon™ II X2 250 Processor 3.00 GHZ (got to fix that)
4 go ram (got to fix that to)
Win7 x64
-
Rogue galaxy ISO
FF12 as well ISO
For the setting ,im not sure
Reply
#7
i tried softwar mode ,no black square but i run at 22 fps xD i try to fix that
Reply
#8
ok ,i fixed that ! thanks alot for giving me some tip ,but for the graphic how you did this Ryudo ?
Reply
#9
I swear to god i have seen that exact same picture OP posted before. I bet he found it in some older thread of this forum Laugh
Reply
#10
Croc ,my childhood Laugh
Reply




Users browsing this thread: 1 Guest(s)