Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black vertical lines, changing resolution not fixing
#1
For Ghost in the Shell, I am getting black vertical lines on the screen: http://i.imgur.com/23Su78M.jpg

PCSX2 1.2.1
GSdx 0.1.16
Renderer: Direct3D9 (Hardware)
Interlacing: Auto
Resolution: Tried 1200x1200, 1200x1920, 4x, 5x, etc
GS Window: Fit to Window/Screen
Skipdraw: Tried 0 or 100

I've tried countless resolution settings and they've all given me the black vertical lines. If it matters, this game supports widescreen. I see that native fixes the black lines, but I'd like to upscale the resolution (otherwise I'd just play it on my PS2 anyway).

How can I resolve the black lines?
Reply

Sponsored links

#2
try using open gl (Hardware) instead of Direct3D9 (Hardware)
Reply
#3
OpenGL (Hardware) still gives the black lines.
Reply
#4
Download latest build
try the "align sprite hack" on the HW hack section
Reply
#5
get the latest development build, then under hw hacks tick the "align sprite" option, then run the game
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
No luck, same issue on v1.3.1-20150928094130 with "align sprite" checked. Tried 1920x1080 and 1200x1200.

I tried setting to 3x, but it doesn't give me widescreen (the game has widescreen).
Reply
#7
I'm not positive but i think you have to use scaling, not custom resolution for align sprite to work. have you tried that?
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#8
The internal resolution does not necessarily determine the aspect ratio. The aspect ratio is set in the emulation settings. If you set it to widescreen you will always get widescreen independent on resolution.
Reply




Users browsing this thread: 1 Guest(s)