Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blackscreen on all games
#1
I can hear everything but cant see it. I've turned off the MTVU and still nothing, most of the other people's post's can at least see the ps2 logo but I can't. I does not matter where I go full or fast. I'd love to play some game and my specs are very high so I don't think that's the problem
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Maybe you're using a GSdx Null plugin...?
Maybe you didn't make good images because you used something other than ImgBurn...?
Maybe you keep closing your eyes cause you're afraid it won't really work....?

That's all I can figure from what you've posted.
That, and maybe the indication that you may have messed with more settings than necessary.
Your use of Speedhacks before you even get a game running is getting ahead of yourself,
especially with "very high specs" in the first place...
Reply
#4
(02-02-2013, 11:12 PM)Rezard Wrote: Maybe you're using a GSdx Null plugin...?
Maybe you didn't make good images because you used something other than ImgBurn...?
Maybe you keep closing your eyes cause you're afraid it won't really work....?

That's all I can figure from what you've posted.
That, and maybe the indication that you may have messed with more settings than necessary.
Your use of Speedhacks before you even get a game running is getting ahead of yourself,
especially with "very high specs" in the first place...

Yea it was null I just changed it to Direct3D11 (software). I have a new problem now, GoW is slow as hell.
Reply
#5
(02-03-2013, 03:01 AM)Fulmetal Wrote: Yea it was null I just changed it to Direct3D11 (software). I have a new problem now, GoW is slow as hell.

it's because your CPU is too weak.
why didn't you use hardware mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(02-03-2013, 08:39 AM)jesalvein Wrote: it's because your CPU is too weak.
why didn't you use hardware mode ?

i5 is to weak on a brand new motherboard
Reply
#7
How could i know you have an i5 ?
You never answered what i've been asking for.
Just give the details i asked so that we can all help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
we need to know your cpu and graphics card information before we can decide what's wrong.. However id turn MTVU back on if you haven't already.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)