Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank Screen
#1
First, hello everyone! I'm glad to be joining your community!

I did some searching, and only posted here after I didn't come up with anything. I followed the configuration guide as well and tried different plugins/settings.

For some reason when I try to run cd/dvd (Capcom vs SNK 2 or FFXII, the only ones I've got right now) it just goes to a blank screen. Doesn't stop responding, the frames float around 60fps (limited) no sound either...

I'm running t9300 2.5ghz dc, 4g ram, 8600gt 512mb on vista x64

the only thing I actually see that might be an issue is the window says rom2 NOT FOUND and erom NOT FOUND in red. Any suggestions?
Reply

Sponsored links

#2
The erom and rom2 not found thing is nothing to be concerned about. It happens to me and I run games fine. It'd help if you state your current PCSX2 version and graphic plugin version.
Reply
#3
try mounting as an ISO, FF12 works fine for me, and has since the first rev I played it on
Reply
#4
I have the iso mounted, I'm running pcsx2 0.9.6.

I've tried zerogs 0.97.1 and gsdx 0.1.14 sse41 with dx9 and 10 and just to make sure sse2 with default settings.
Reply
#5
What Saiki means is running the ISO directly with the Linuz ISO plugin. You must not have it mounted with any external program, that will cause problems.
[Image: newsig.jpg]
Reply
#6
(09-09-2009, 09:03 AM)Bositman Wrote: What Saiki means is running the ISO directly with the Linuz ISO plugin. You must not have it mounted with any external program, that will cause problems.

You Sir, are a gentleman and a scholar. Thank you.
Reply




Users browsing this thread: 1 Guest(s)